Support ⇒ New installations ⇒ do you get SHOW or CREATE DATABASE error then READ ME ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexNew installations

do you get SHOW or CREATE DATABASE error then READ ME Reply to topic


Unlike most other cms, today DragonflyCMS's CVS version includes all fixes relevant for hosts that disable "SHOW DATABASE", use disable_functions = mysql_list_dbs, and MySQL5 Strict.

The installer will finally know what to do with MySQL and MySQLi ext!

Those fixes are included in 9.1.1.1 cvs version and it will NOT BE RELEASED if i don't get enough feedback.

So please if you do get one of the above errors please try using the latest 9.1.1.1 CVS or WAIT 6 HOURS FROM NOW to download a cvs snapshot from our download section.

Reply here if this fix your problems or not.

Thanks to many bug reports about MySQL5 Strict from BrokenCrust and after I finally decided to use MySQL5 Strict (late it is better then never) as default model on my machine we can also guarantee a 99.9% compatibility with MySQL5 Strict.

Enjoy and reply!

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS


NanoCaiordo wrote
Unlike most other cms, today DragonflyCMS's CVS version includes all fixes relevant for hosts that disable "SHOW DATABASE", use disable_functions = mysql_list_dbs, and MySQL5 Strict.

The installer will finally know what to do with MySQL and MySQLi ext!

Those fixes are included in 9.1.1.1 cvs version and it will NOT BE RELEASED if i don't get enough feedback.

So please if you do get one of the above errors please try using the latest 9.1.1.1 CVS or WAIT 6 HOURS FROM NOW to download a cvs snapshot from our download section.

Reply here if this fix your problems or not.

Thanks to many bug reports about MySQL5 Strict from BrokenCrust and after I finally decided to use MySQL5 Strict (late it is better then never) as default model on my machine we can also guarantee a 99.9% compatibility with MySQL5 Strict.

Enjoy and reply!


I want to help you testing, but I don`t find the 9.1.1.1 version where I can download it.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


NanoCaiordo wrote
So please if you do get one of the above errors please try using the latest 9.1.1.1 CVS or WAIT 6 HOURS FROM NOW to download a cvs snapshot from our download section.

dragonflycms.org/Downloads/c=1.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Phoenix wrote
NanoCaiordo wrote
So please if you do get one of the above errors please try using the latest 9.1.1.1 CVS or WAIT 6 HOURS FROM NOW to download a cvs snapshot from our download section.

dragonflycms.org/Downloads/c=1.html


Yes, I`m look there, but I find only the 9.1.1 version, not the NanoCaiordo specified 9.1.1.1 version or an cvs snapshot.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


Actually this is the url dragonflycms.org/Downloads/c=5.html

Says April 30 2005 but that's because that's the last time someone edited the downloads module entry. Those are where the snapshots are.

Diagon Alley - Top Design

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.37/4.1.21-standard/4.4.4/9.1.1


sarah wrote
Actually this is the url dragonflycms.org/Downloads/c=5.html

Says April 30 2005 but that's because that's the last time someone edited the downloads module entry. Those are where the snapshots are.


Thank you. I download it and i will try it. I will come back whit the respons: it`s work or not Smile

Have a god day.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


hmm, I guess "CVS Snapshots" doesn't mean anything.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


NanoCaiordo wrote
Unlike most other cms, today DragonflyCMS's CVS version includes all fixes relevant for hosts that disable "SHOW DATABASE", use disable_functions = mysql_list_dbs, and MySQL5 Strict.

The installer will finally know what to do with MySQL and MySQLi ext!

Those fixes are included in 9.1.1.1 cvs version and it will NOT BE RELEASED if i don't get enough feedback.

So please if you do get one of the above errors please try using the latest 9.1.1.1 CVS or WAIT 6 HOURS FROM NOW to download a cvs snapshot from our download section.

Reply here if this fix your problems or not.

Thanks to many bug reports about MySQL5 Strict from BrokenCrust and after I finally decided to use MySQL5 Strict (late it is better then never) as default model on my machine we can also guarantee a 99.9% compatibility with MySQL5 Strict.

Enjoy and reply!


"The database has been properly updated, have fun with your incredible Dragonfly!"
The install is completed and the site is working.

Thank you very much!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


LittleJoe wrote

"The database has been properly updated, have fun with your incredible Dragonfly!"
The install is completed and the site is working.

Thank you very much!


It`s not true. I can log on as admin, modify the settings, but I have a blank page ... I modify the language, make settings and logout as admin and go to the index page to see how look the site ... nothing, blank page.
Possible i make wrong something.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


LittleJoe wrote
LittleJoe wrote

"The database has been properly updated, have fun with your incredible Dragonfly!"
The install is completed and the site is working.

Thank you very much!


It`s not true. I can log on as admin, modify the settings, but I have a blank page ... I modify the language, make settings and logout as admin and go to the index page to see how look the site ... nothing, blank page.
Possible i make wrong something.


I check all it`s posible in the site and i don˙t find anithing wrong. Admin panel working and when I login off and go to the index.php or forum i got blank page or "Internet Explorer cannot display the webpage". I tierd.
I read all topics, helps, but don`t find anithing to resolv this problem.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.1.1


I was getting that error yesterday when trying to install. I just happened to find the right post, so thanks for making the post and double thanks for pinning it.

I waited it out, downloaded the CVS snapshot today, installed no problems. Admin and Index both working fine.

Is that a good enough test for ya Smile

Thanks to all for the quick fix.

360Mods

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
FreeBSD 4.11-STABLE / Apache 1.3.33 / mysql Ver 12.22 Distrib 4.0.16 / PHP 4.4.1 /


this fixed a cookie problem I was having....

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.0.63/4.1.22/5.2.5/9.2.1


correction - it gets you past the cookie error but now has a problem storing cookies!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.0.63/4.1.22/5.2.5/9.2.1


storing cookies? server or browser level?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS

All times are UTC


Jump to: