Home Private Messages Search
CPG Dragonfly™ CMS
Toggle Content
 
Forums ⇒ General ⇒ FAQ (Frequently Answered Questions) ⇒ upgraded to Firefox 3.0b5 and now I am banned my sites.


upgraded to Firefox 3.0b5 and now I am banned my sites.
Posts are moved here if they have been answered many times before in the forums, or if they exist in our FAQ or documentation.
Posts in this forum will be automatically deleted after 180 days.


View previous topic :: View next topic  
Author Message
Kid_Creation
Nice poster
Nice poster

Offline Offline
Joined: Sep 29, 2004
Posts: 63
Location: The Net
PostPosted: Thu Apr 10, 2008 11:47 pm
Post subject: upgraded to Firefox 3.0b5 and now I am banned my sites.

I get "You are banned from this site due to a unknown user-agent."
and when running a google search I got this "You are banned from this site due to a spam url in the referer header."
after clicking on a help link to this site. It only happend once and now I can view this site. But I still cannot view none of my sites that have the new dragonfly.


Kid_Creation's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
CPGNuke 8.2b & Dragonfly
Back to top
View user's profile AIM Address Yahoo Messenger Photo Gallery
layingback
Forum Admin
Forum Admin

Offline Offline
Joined: Apr 19, 2004
Posts: 1272

PostPosted: Fri Apr 11, 2008 12:17 am
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

Try this link for help if you are on 9.2.1.

And add your Dragonfly server spec revisions, or you'll get limited support, mostly because we aren't psychic.

_________________
Pro_News CM™ - Content Management for Dragonfly CMS™ - Now Released as Version 4

layingback's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux / 1.3.42 - 2.2.12 / 5.1.72 / 5.4.21 / 9.4
Back to top
View user's profile Visit poster's website Photo Gallery
Joseph_D
Newbie
Newbie

Offline Offline
Joined: Apr 05, 2007
Posts: 12
Location: Tehachapi, California
PostPosted: Tue Apr 15, 2008 12:57 am
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

Yeah, I tried Firefox 3 beta 5... that's the problem with betas, they don't always work.

I didn't get banned, but my CSS didn't load so the the page looked like 1997's version of utter crap, heh.

Best to wait until there is a stable version.

_________________
www.outronet.com
Full of Win :: 18-21+ only please!

Joseph_D's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux/Enhanced Apache/MySQL v.5.0.51a/PHP v5.2.3/Dragonfly CMS v.9.2.1
Back to top
View user's profile Visit poster's website AIM Address MSN Messenger Yahoo Messenger
twhiting9275
Newbie
Newbie

Offline Offline
Joined: Jan 25, 2005
Posts: 5
Location: somewhere
PostPosted: Fri Apr 25, 2008 11:06 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

Errm, why blame this on firefox? it's not FIREFOX'S fault that you're being so anal about security, that's your own fault, or CPG's fault.

All that needs to be done here is someone needs to update CPG with the appropriate UA for firefox 3. Come on now.


twhiting9275's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux / 2 / 5 / 5.2.3 / latest
Back to top
View user's profile Visit poster's website
NanoCaiordo
Developer
Developer

Offline Offline
Joined: Jun 29, 2004
Posts: 4173
Location: Italy
PostPosted: Sat Apr 26, 2008 1:08 am
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

twhiting9275 watch your mouth and your attitude.

If users start searching our forums instead or creating topics and/or reply still again without searching they would found a couple of more topics and the patch.

Beside CVS changes mailed to everyone that follow them.

Sorry only our changelog doesn't report this ... and now you will ask your self "where is the changelog"?

Take it easy.

SEARCH

_________________
.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Linux 64bit / Apache 2.2 / PHP 5.4.9 / MySQL 5.5.22 / v9, v10
Linux 32bit / Apache 2.2 / PHP 5.3.19 / MySQL 5.5.22 / v9, v10
Windows 64bit / IIS 7.5 / PHP 5.3.19 / MySQL 5.5.22 / v9, v10




NanoCaiordo's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
mixed
Back to top
View user's profile Visit poster's website Photo Gallery
Kid_Creation
Nice poster
Nice poster

Offline Offline
Joined: Sep 29, 2004
Posts: 63
Location: The Net
PostPosted: Wed Oct 15, 2008 8:44 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

Nano your not helping.
Don't post if your not going to assist. I don't appreciate getting the run around. Now I gave up on this topic months ago and now that I have to deal with it again for another client I wind up here at my own post. This shows you that I am searching.

That's like welcoming me to your hometown and when I ask you where the post office is you tell me to search for it. That's just rude. It's not helpful at all. So if you not going to help then don't post up at all.

Now the security comment is a good point. There is so much anul security that it is now just keeping people away for cpgnuke. Which I used to rant and rave about to every one. Now I am getting to the point that I want to switch back to phpnuke. For any new person using this platform and running a search either here or on google you get pages like
Quote::
"Spam url in referer header
You are banned from this site due to a spam url in the referer header."
Now this will just cause new people to never come back. And I dont think that the creator of this platform wants that and would not appreciate those who are being evasive about giving help. It seems like every admin here is under the impression that everyone should now just where everything is and know just what they are talking about all the time.

Thats like laughing at the person who is so new to pcs just because they dont know how to copy and paste.

Show some compassion.

Now if someone could post up some help in Laymen's terms it would be greatly apreciated.

Thank you


Kid_Creation's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
CPGNuke 8.2b & Dragonfly
Back to top
View user's profile AIM Address Yahoo Messenger Photo Gallery
Dizfunkshunal
Platinum Supporter
Platinum Supporter

Offline Offline
Joined: Mar 23, 2006
Posts: 2179
Location: Some where over the rainbow
PostPosted: Wed Oct 15, 2008 9:15 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

lmao bad attitude, can not follow simple instructions and telling the developer not to post if he is not going to assist. He provides the most assistance out of everyone on this site. There are threads , big threads, on this subject. So you expect someone to take the time to answer your question and explain it to you when it has already been answered and explained just because you don't want to search for it. Use search its your best friend at this point.

_________________
Diz Web Design Status: Open (Use of resources requires registration.)

Dizfunkshunal's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Multiple Setups
Back to top
View user's profile Send e-mail Visit poster's website Yahoo Messenger
Dizfunkshunal
Platinum Supporter
Platinum Supporter

Offline Offline
Joined: Mar 23, 2006
Posts: 2179
Location: Some where over the rainbow
PostPosted: Wed Oct 15, 2008 9:18 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

oh yea not to mention you have to have a site powered by DragonflyCMs in your profile(WWW) to receive support and since your specs say "CPGNuke 8.2b & Dragonfly" that tells me you may need to upgrade.

_________________
Diz Web Design Status: Open (Use of resources requires registration.)

Dizfunkshunal's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Multiple Setups
Back to top
View user's profile Send e-mail Visit poster's website Yahoo Messenger
rlgura
1000+ Posts Club
1000+ Posts Club

Offline Offline
Joined: Mar 27, 2006
Posts: 1146
Location: Cleveland, OH USA
PostPosted: Wed Oct 15, 2008 9:48 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

search for unknown user agent:
dragonflycms.org/Forum...ser+agent/

don't know about the spam url in header, but seem to remember someone else having this issue a while back...

_________________
Admin - Great Lakes Web Designs
Theme Designer - WebSite Guru Designs
Site Admin - Families with Food Allergies

rlgura's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux 2.6.27-grsec/Apache 2.2.11/MySQL 5.0.67-community-log/PHP 5.2.8/DF 9.2.1
Back to top
View user's profile Visit poster's website
NanoCaiordo
Developer
Developer

Offline Offline
Joined: Jun 29, 2004
Posts: 4173
Location: Italy
PostPosted: Thu Oct 16, 2008 7:52 am
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

dragonflycms.org/Forum...83/#145983

Last version include the option to shut them down already.

@Kid_Creation: you have joined Sep 29, 2004 and your profile doesn't still supply our support policies.

Post office ... our GPS/MailWay its called Search.

[ Laymen's terms - dont know how to copy and paste - for another client ] and you even getting payed and then ask for compassion ... please!

_________________
.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Linux 64bit / Apache 2.2 / PHP 5.4.9 / MySQL 5.5.22 / v9, v10
Linux 32bit / Apache 2.2 / PHP 5.3.19 / MySQL 5.5.22 / v9, v10
Windows 64bit / IIS 7.5 / PHP 5.3.19 / MySQL 5.5.22 / v9, v10




NanoCaiordo's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
mixed
Back to top
View user's profile Visit poster's website Photo Gallery
InspectorClueNo
Heavy poster
Heavy poster

Offline Offline
Joined: Mar 26, 2008
Posts: 211

PostPosted: Thu Oct 16, 2008 9:16 pm
Post subject: Re: upgraded to Firefox 3.0b5 and now I am banned my sites.

twhiting9275 wrote:
Errm, why blame this on firefox? it's not FIREFOX'S fault that you're being so anal about security, that's your own fault, or CPG's fault.

All that needs to be done here is someone needs to update CPG with the appropriate UA for firefox 3. Come on now.

Firefox 3 uses a not standard "build date" in their UA string.


InspectorClueNo's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
none available
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ⇒  FAQ (Frequently Answered Questions)
Page 1 of 1
All times are GMT



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


 
   Toggle Content User Info

Welcome Anonymous

Nickname
Password
(Register)

   Toggle Content Mercurial Commits
· Added: Security sessions management Bugfix: infinite loop in $leochanged check
· Bugfix: Poodle\Mail\SMTP failed sending Bugfix: Security system undefined data B
· Added: Poodle\HTTP\URLInfo Bugfix: Poodle\HTTP\Request headers parsing and body
· Bugfix: \Poodle::getKernel()->IDENTITY can be undefined in debugger Change: spli
· Changed another L10N->get() to L10N->dbget() for CFG->global->slogan and CFG->gl
· Changed L10N->get() to L10N->dbget() for CFG->global->slogan and CFG->global->si
· Improved L10N admin
· Update version due to L10N changes
· Bugfix: L10N date parsing Added: L10N dbget() check v9 constants
· Merge

read more...

   Toggle Content Community

Support for DragonflyCMS in a other languages:

Deutsch
Español

You are seeing squares or questionmarks on this page?

All content of this website is copyrighted by the Creative Commons NC-SA
The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster.
Our server runs on a P3 1.2GHz with 512MB RAM with no accelerators
Support GoPHP5.org
Interactive software released under GNU GPL, Code Credits, Privacy Policy