General ⇒ Announcements ⇒ DragonflyCMS 9.3 - final v9 stable ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexAnnouncements

DragonflyCMS 9.3 - final v9 stable Reply to topic


I'm about to release the last version 9 of DragonflyCMS.

I've been looking at reported bugs and features.
If you think something should make it into this last release please post here.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS

Last edited by NanoCaiordo on Fri Oct 28, 2011 9:37 am; edited 1 time in total


Thanks Nano! Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache2.2.9/MySql 5.1.59/PHP 5.2.17/CPGDragonfly 9.3.3.0


Oh if you want to try 9.2.3.3, the most recent, download it from dragonflycms.org/Downl...ls/id=540/

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS


it doesn't install on PHP 5.3 because depreciated warnings, pre-PHP5.3 install just fine

u got to get rid of the unknown user agent error this time lol

i'm a bit worried about the duplicate users bug, hope u get this sorted

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


Inspector you gave the fix for the deprecated issue. Wink
InspectorClueNo wrote
includes/cmsinit.inc, change whatever it's there with
line 204: $SESS = new cpg_session();
line 224: $CLASS['member'] = new cpg_member();
line 259: $cpgtpl = new cpg_template();


do the same for install.php
line 35: $db = new sql_db($dbhost, $dbuname, $dbpass, $dbname);


the header sent warning would then disappear

what version number of php are you using?



I did the changes to includes/cmsinit.inc but i did not change install.php and my install went perfect.

on those 3 lines there is a "&" following the "=" that your removing.

Thanks

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


9.3 Stable released dragonflycms.org/Downl...ils/id=28/
Changelog dragonflycms.org/Chang...sion=df91/

Enjoy it, development will now be definitively moved to v10.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS


Great. 👏 👏 👏

Aforo - Google Earth - WebNaranja - DFcms.es

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Centos 5/Apache 2.2.3/MySQL:5.0.45/PHP:5.2.10 /9.2


Congrats guys. Did anyone notice that leo doesn't work properly anymore with 9.3 fresh install? Perhaps i'm missing one of the requirements but the gfx checker on this site says it working fine. Very odd.


Edit *reinstalling 9.3 now*

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.2.3.3


LEO appears to work okay for me - try deleting the file cache/config_MAIN_CFG.php and allow it to regenerate.

LEO does require your DF root directory .htaccess file to work.

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Have upgraded 3 sites to this version and absolutely no problems at all. Couple of things though - it might be worth putting in the upgrade.txt file that it's worth emptying the cache file once installed, as that seems to be the first instruction you keep having to give here to people and secondly, the only files I had to edit were bbcode ones to add layingback's code for tables etc and main.php for my edits for the multilingual main menu. I guess there's no chance of bbcode having the additions in by default, and of that feature request for multilingual main menu being coded? 👏

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):

All times are UTC


Jump to: