9.2.3.x
Go to page Previous  1, 2, 3  Next  :| |:
-> DCVS Info (Mercurial/CVS)

#16: Re: 9.2.3.1 Author: InspectorClueNo PostPosted: Mon Jun 21, 2010 11:58 pm
    ----
Quote::
Date: Sun, 06 Jun 2010 02:40:16 +0000
Subject: [CVS] html/includes/classes template.php,9.15.4.1,9.15.4.2

Tag: Df-9_2_1
template.php
Rollback forcing default theme in admin pages for 9.2 only

But doesn't show up in dragonflycms.org/cvs/h...mplate.php

********
Ok after a little debug, by forcing a direct URL I was able to get the right revision, it seems that only the first branch will show up when different branches are started from the same file revision.

This is the roll back changes to double check:
dragonflycms.org/cvs/h...2-9.15.4.1

For the little experience I have I always try to give an unique name to cookies for each website I have, it does really help session data and takes you out of troubles quite few times, probably related to your issue, probably not.

#17: Re: 9.2.3.1 Author: earth PostPosted: Tue Jun 29, 2010 6:25 pm
    ----
ok, please view this thread for a db.php conflict issue that might explain the forums not installing correctly and a few other things.

I did not bother comparing and attempting to correct the db.php to verify this, however guess is there is a small error within or something was changed that is impacting pronews module, linking, and overwrite of the db.php file with previous version works with it flawlessly again.


dragonflycms.org/Forum...60/#152060

#18: Re: 9.2.3.1 Author: earth PostPosted: Tue Jun 29, 2010 6:29 pm
    ----
oh yes and please nano, and if you can just add a small option next to the theme choice to select an admin theme desired or simply option to set admin theme to default theme check box.

#19: Re: 9.2.3.1 Author: InspectorClueNo PostPosted: Wed Jul 07, 2010 11:30 pm
    ----
Rusty_ did you tried to logout and log back in?

#20: Re: 9.2.3.1 Author: Rusty_Location: Au PostPosted: Thu Jul 08, 2010 12:42 am
    ----
Yes thanks I did Inpector, I have done 3 other installs with the same package, cleared cache ect. same thing.

I've just learnt to live with it now, as it going to happen anyway by the seems of things and I can always try what earth suggested earlier if it bugs me that much.

#21: Re: 9.2.3.1 Author: NanoCaiordoLocation: Italy PostPosted: Thu Jul 08, 2010 7:47 am
    ----
Better I'll look into it again.

#22: Re: 9.2.3.1 Author: RoninLocation: Calgary, AB PostPosted: Thu Jul 08, 2010 7:20 pm
    ----
Hi Nano,

I'm testing this release out and I'm finding that I cannot add a new block. This is with reDesign3 theme. If I click any of the "Add a New Block" buttons I get the following on the browser error console:

new_block is not defined
<snip>/admin.php?op=blocks Line: 1

There also doesn't appear to be a way to move the blocks:


#23: Re: 9.2.3.1 Author: earth PostPosted: Fri Jul 09, 2010 12:02 am
    ----
Does it work and function perfectly via default theme?

Oh and btw, on another issue with admin theme, ..

Are you able to use the reDesign theme, in the admin cp?

I ran into same issue you had a while back and do not recall what it was, and if it was identical to what you are showing...

Do you have a default named theme, the default one?

If so, did you overwrite the file in the default theme folder, with the the 9.2.3 default theme files?

#24: Re: 9.2.3.1 Author: RoninLocation: Calgary, AB PostPosted: Fri Jul 09, 2010 12:36 am
    ----
Hi Earth,

earth wrote:
Does it work and function perfectly via default theme?

Yes

earth wrote:
Oh and btw, on another issue with admin theme, ..

Are you able to use the reDesign theme, in the admin cp?

Yes, after logging out, spinning around in my chair 14 times, nuking the cache, killing a ladybug and then logging back back in. Very Happy

earth wrote:
I ran into same issue you had a while back and do not recall what it was, and if it was identical to what you are showing...

Do you have a default named theme, the default one?

If so, did you overwrite the file in the default theme folder, with the the 9.2.3 default theme files?

I moved default to default-orig and copied reDesign3 to default. What 9.2.3 files do I need to move to my default(actually reDesign3) folder?

#25: Re: 9.2.3.1 Author: Rusty_Location: Au PostPosted: Fri Jul 09, 2010 12:55 am
    ----
Not sure if this is an issue but thought I might as well mention it.
Have you got the updated files for Redesign3 from the CVS?

#26: Re: 9.2.3.1 Author: earth PostPosted: Fri Jul 09, 2010 2:21 am
    ----
Ronin wrote:
Hi Earth,

earth wrote:
Does it work and function perfectly via default theme?

Yes

earth wrote:
Oh and btw, on another issue with admin theme, ..

Are you able to use the reDesign theme, in the admin cp?

Yes, after logging out, spinning around in my chair 14 times, nuking the cache, killing a ladybug and then logging back back in. Very Happy

earth wrote:
I ran into same issue you had a while back and do not recall what it was, and if it was identical to what you are showing...

Do you have a default named theme, the default one?

If so, did you overwrite the file in the default theme folder, with the the 9.2.3 default theme files?

I moved default to default-orig and copied reDesign3 to default. What 9.2.3 files do I need to move to my default(actually reDesign3) folder?

try these two first:
=> themes/default/javascript/adminblock.js
=> themes/default/style/cookmenu.js

.

There could be some template file changes that are causing or even css files, that unaware of, being related to this issue, if so try these 3:

=> style/adminblocks.css
=> template/admin/blocks_edit.html
=> template/admin/blocks.html

#27: Re: 9.2.3.1 Author: RoninLocation: Calgary, AB PostPosted: Fri Jul 09, 2010 3:34 am
    ----
That fixed the adding of blocks Earth but still can't re-order.

Rusty__, I know at one point I had grabbed reDesign3 from CVS as well as the download. I'll re-cvs it and try again.


#28: Re: 9.2.3.1 Author: RoninLocation: Calgary, AB PostPosted: Fri Jul 09, 2010 3:46 am
    ----
Nope, no joy. Definitely running with cvs reDesign and the files earth mentioned.

#29: Re: 9.2.3.1 Author: greenday2kLocation: CO PostPosted: Fri Jul 09, 2010 4:09 am
    ----
try deleting:

themes/redesing3/template/admin/blocks_edit.html

themes/redesing3/template/admin/blocks.html

#30: Re: 9.2.3.1 Author: layingback PostPosted: Fri Jul 09, 2010 6:32 am
    ----
If you are moving reDesign3 over default, you'll need everything. So I'd just rename default, and then rename reDesign3 to default. That way you get everything in reDesign3.

But if everyone who is using 9.2.3.1 is doing this overwrite - then what is the point of the Admin change?

I understood the goal was either
  1. Have base theme in place when running Admin thus reducing support issues, and
  2. Removing need for theme developers to port/develop Admin part of theme.
This copy over approach will simply make both of these at least as big an issue as before, if not more so.



-> DCVS Info (Mercurial/CVS)

All times are GMT

Go to page Previous  1, 2, 3  Next  :| |:
Page 2 of 3