Support ⇒ New installations :: Archives ⇒ CGI process exited before printing HTTP response headers. :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexNew installations

Archived ⇒ CGI process exited before printing HTTP response headers.

Author Message
masagenga
Newbie

Offline
Joined: Sep 26, 2006
Posts: 1
Location: indonesia

0 👍 / 0 👎


Hello every body

can't you help to fix the problem.
After installing CPG nuke then first
* Install Progress
License
Build database
Gather important info
Create super admin account

i put the
Nickname
Email
Password
Timezone
Would you like to create a regular user with the same data? Yes No
and SUBMIT it
but the comment in my browser is "CGI process exited before printing HTTP response headers." only that text show up.
What is that means.
The Install directory and install.php not delete yet.
Please help Me.

Andre Babeh

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Server OS / Apache / MySQL / PHP / CPG-Nuke

View user's profileVisit poster's website
Head-e
Silver Supporter

Offline
Joined: Apr 20, 2004
Posts: 937

0 👍 / 0 👎


sounds like a server issue

for starters fill in your server specs

Please enter your server specs in your user profile! 😢

View user's profilePhoto Gallery
NanoCaiordo
Developer

Offline
Joined: Jun 29, 2004
Posts: 4276
Location: Italy

0 👍 / 0 👎


Your admin.php has been scansioned by avast antivirus and probably damaged upload al files again and try to disable your antivirus.

Date: Tue, 26 Sep 2006 13:18:56 GMT
Server: Apache
Content-Type: text/plain
Content-Length: 58
Connection: close
X-Antivirus: avast! 4
X-Antivirus-Status: Clean

500 Internal Server Error

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux 6.6 / Apache 2.4 LSAPI / MySQLi 5.5 / PHP 5.5 / DCVS

View user's profileVisit poster's websitePhoto Gallery
All times are UTC