Home Private Messages Search
CPG Dragonfly™ CMS
Toggle Content
 
Forums ⇒ Support ⇒ New installations ⇒ Upgrade without using install.php?


Upgrade without using install.php?
Post your DragonflyCMS installation questions and problems here.
Note that we have "Switch from X" forums for other CMS/forum conversions.
DO NOT post those or module installation issues here!

Post new topic    Reply to topic    Printer Friendly Page     Forum Index ⇒  New installations

View previous topic :: View next topic  
Author Message
Dylert
Nice poster
Nice poster

Offline Offline
Joined: May 02, 2007
Posts: 108
Location: Norway
PostPosted: Wed Nov 11, 2009 4:57 pm
Post subject: Upgrade without using install.php?

Hello!
I am going to upgrade DF from 9.1.1 to 9.2.1. I have made a test site where I don't use the install.php file when I upgrade. I just replace the 9.1.1 files with the 9.2.1 files on the server and it works fine. Is this a safe way to do it, or should I use the install.php file?

Thanks in advance!


Dylert's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux / 1.3.34 / 4.1.13-standard / 4.3.11 / Dragonfly 9.2.1
Back to top
View user's profile Visit poster's website
Dizfunkshunal
Platinum Supporter
Platinum Supporter

Offline Offline
Joined: Mar 23, 2006
Posts: 2179
Location: Some where over the rainbow
PostPosted: Thu Nov 12, 2009 5:31 am
Post subject: Re: Upgrade without using install.php?

you have to use the install.php file to upgrade for the database changes. your not really upgrading with out it. Smile

_________________
Diz Web Design Status: Open (Use of resources requires registration.)

Dizfunkshunal's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Multiple Setups
Back to top
View user's profile Send e-mail Visit poster's website Yahoo Messenger
Dylert
Nice poster
Nice poster

Offline Offline
Joined: May 02, 2007
Posts: 108
Location: Norway
PostPosted: Thu Nov 12, 2009 6:17 am
Post subject: Re: Upgrade without using install.php?

Ok, Thank you! Smile


Dylert's server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS)
Linux / 1.3.34 / 4.1.13-standard / 4.3.11 / Dragonfly 9.2.1
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ⇒  New installations
Page 1 of 1
All times are GMT



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


 
   Toggle Content User Info

Welcome Anonymous

Nickname
Password
(Register)

   Toggle Content Mercurial Commits
· Added: Security sessions management Bugfix: infinite loop in $leochanged check
· Bugfix: Poodle\Mail\SMTP failed sending Bugfix: Security system undefined data B
· Added: Poodle\HTTP\URLInfo Bugfix: Poodle\HTTP\Request headers parsing and body
· Bugfix: \Poodle::getKernel()->IDENTITY can be undefined in debugger Change: spli
· Changed another L10N->get() to L10N->dbget() for CFG->global->slogan and CFG->gl
· Changed L10N->get() to L10N->dbget() for CFG->global->slogan and CFG->global->si
· Improved L10N admin
· Update version due to L10N changes
· Bugfix: L10N date parsing Added: L10N dbget() check v9 constants
· Merge

read more...

   Toggle Content Community

Support for DragonflyCMS in a other languages:

Deutsch
Español

You are seeing squares or questionmarks on this page?

All content of this website is copyrighted by the Creative Commons NC-SA
The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster.
Our server runs on a P3 1.2GHz with 512MB RAM with no accelerators
Support GoPHP5.org
Interactive software released under GNU GPL, Code Credits, Privacy Policy