Support ⇒ Explain Please :: Archives ⇒ URL Cloaking ~ fixed :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexExplain Please

Archived ⇒ URL Cloaking ~ fixed


Tinkabell wrote
Thanks for the Shot.. But no good.. Modified these lines of code to no avail...

I even commented them out alltogether and no change...

Was a good shot thought.. Had my little heart pumping thinking it was close...

CHeers for the go...

Anyone else?

Thanks in advance... you guys rock...!


Just to check. In the admin panel you once configured things like site-url and server-domain. It's all saved in config_custom tables and cache. How are these set now?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/5.0.24/5/9.1 CVS


Hello,

off last post.. I manually checked the Db cms_config_custom table and went through and checked everything... I noticed that the server domain stated that it was the http:// url address...

although this setting works quite well with DF it also has a great little effect to the redirection of the pages...

Ok.. so all i did was change the table to localhost, checked all other fields and then deleted the cookies minus the .htaccess file and Vuala'

URL cloaking from my domain provider works like a charm. Now displays only the url without any extensions throughout the site...

Thankyou all for your patience and for holding the laughs at this semingly pesky but painful prob i had... CHeers all

Later Skaters! Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.0.6.1

All times are UTC