Dragonfly CMS v9 ⇒ PHP-Nuke :: Archives ⇒ UPGRADE phpnuke : importation of nuke sql? :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Switch from X to Dragonfly v9 PHP-Nuke ⇒ Archives

Archived ⇒ UPGRADE phpnuke : importation of nuke sql?


Sorry if this has been asked before, didnt have time to read all the forums. Is it possible for me to easily import my nuke_users and forum data into dragonfly interface?

Thanks

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/10333100/4.0.16/4.4.1/9.0.6.1


you don't import it, but upgrade right over it (backing up of course) the installer imports all the data from your current install.
this post describes upgrading from 8.2 but the steps are mostly the same.... www.dragonflycms.org/W...id=91.html

In the download please refer to UPGRADE.txt found in the documentation folder

AKA Akamu / Read these and your life will be successful | Find a Repair
--
Mods and Professional Support via YIM

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
win32 / Apache 1.3.33 / MySQL 4.1.16/PHP 4.4/CPG-CVS ( browsers: Mozilla 1.7.x / IE6 / Opera 8.0)


I was going to say the same thing as Śyama_Dāsa. Let me add just this.

If you're using Nuke 7.8, check these Forums first! Version 7.5 is easy, 7.8 is not. Or perhaps only special editions of 7.8.

Good luck...

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/5.0.24/5/9.1 CVS


Theres a script to downgrade your phpnuke 7.8 to 7.6
useful. check www.nukefixes.com
scrip made by evaders99 (if im not worng)

www.greenday2k.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Actually, all I did was, install the program on top of the database, deleting all nuke files. It seemed to work great. Thanks for the help not worthy

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/10333100/4.0.16/4.4.1/9.0.6.1


semperfi wrote
Actually, all I did was, install the program on top of the database, deleting all nuke files. It seemed to work great.


Please tell us what version you upgraded from Cool

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/5.0.24/5/9.1 CVS


Sorry, I updated from Nuke 7.8. All I did was make a copy of my database, create a new database upload the copy to the new database, then used the install.php. Worked like a Charm. I didnt realize it was that easy at first Embarassed . Everything seems to be running ok, but like it says diable the blocks and modules before you install. The nuke themes even work great!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/10333100/4.0.16/4.4.1/9.0.6.1

All times are UTC