Dragonfly CMS v9 ⇒ PHP-Nuke :: Archives ⇒ Cant detect Nuke version :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Switch from X to Dragonfly v9 PHP-Nuke ⇒ Archives

Archived ⇒ Cant detect Nuke version


I am working on converting my site over from Nuke 7.6 to the latest release of Dragonfly. When I do a full database switch it works.

But when I try and use the old nuke_bb files and the nuke_users so I can keep my users and bb post I get the error that it cant detect which Nuke version I am using. I did a google search and found a post of a person that had the same problem but they didnt say how they fixed it. The only info I care to keep from my nuke site is users and forum post. Any thoughts as to why I would be getting this error?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Redhat/2.0.50/4.1.21/4.4.7/9.2.1


*bump*

I've been having the same problem,
first I had to delete the htaccess file to make the installer start, and then it will simply not detect which version I'm using.

I'm just interested in keeping users/forum posts and the general structure of the board, if there is any other way to do this without a upgrade, I would appreciate a lesson! Smile

I'm upgrading to 9.0.6.1 (thought that might mean less trouble.)

I'm not quite sure about the nuke version, but I believe I had that 7.6 or 7.8 running as well.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
FreeBSD/1.3.31//4.3.11/


people are upgrading from 7.6 or 7.8 with no problems. the only think the will confuse the installer is if you have other not-cms tables within your database or multi cms installations.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC