Support ⇒ New installations :: Archives ⇒ Error connecting to database :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexNew installations

Archived ⇒ Error connecting to database


Yes, I have poured over all the other posts trying to discover what the solution to my problem might be.

I am having the same issue as many have had or are still having.

Fresh clean install of verion 9.1.2.1

First I uploaded the files.

Then using the hosts web admin panel I created a database.

1. database is in all lower case "diaboicdata"
2. username is in all lower case "mpfjr"
3. password is in all lower case "password" <not really
4. database host is NOT localhost but instead "MYSQL.NEXTMILL.NET"

Once database was created I went to www.diabolicguild.com/install.php

Got the license agreement, agreed. Went to the next page and set it up like so: www.diabolicguild.com/...tabase.jpg

as you can see, I got the error. Now what I notice is that it says ".. for user 'mpfjr'@'raptor9.nextmill.net' ..."

Is it actually plugging in "mpfjr@raptor9.nextmill.net" in as the username? Could that be the problem? Instead of just "mpfjr" it is doing the whole thing?

Thinking that **MIGHT** be the case I deleted my database and created a new one. For the username I put that whole thing but the database creation thingy said "no way, not going to happen, you can't have any wildcards(symbols) in the username.

So much for that idea.

Any help out there?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
yes


I asked my host to look into the problem and he was able to figure it out. Thanks anyways.

P.S. where is the freaking edit or delete button?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
yes

All times are UTC