Support ⇒ New installations :: Archives ⇒ [solved] Upgraded to 9.1.1 :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexNew installations

Archived ⇒ [solved] Upgraded to 9.1.1


I just ran the upgrade to 9.1.1 and it seemed to work fine. But I need help I hope I did not lose everything.

Then when I went to www.mydomain.com/admin.php I get this on the page:

We are currently upgrading our website.
Please be patient; we should be back shortly.


Then if I go and try and run the install again I get this error:

On /wow/install.php?
While executing query "ALTER TABLE cms_blocks ADD in_module VARCHAR(255) NULL DEFAULT ''"

the following error occured: Duplicate column name 'in_module'

In: c:\domains\mydomain\wwwroot\WOW\install\sql\upgrade\df91.inc on line: 19

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
WIndows 2003/IIS6/


What are you upgrading from?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


I believe it was 9.0.6

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
WIndows 2003/IIS6/


I have been trying to fix my own problem, I made a new DB with a fresh install. Worked fine. I then imported the data from the old DB. Clicked on the forum and saw all my old forums. I then went to turn off Maintaince Mode and then I got the error again

We are currently upgrading our website.
Please be patient; we should be back shortly.

I am lost now, I am guessing there is a problem with the data in one of the tables.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
WIndows 2003/IIS6/


I then imported the data from the old DB.
that can be problem since its can change DF version to caused that errors.

Firefox is my Favorite Browser

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Apache/1.3.34 (Unix)/4.0.25-standard/4.4.1/CVS


I am having a similar problem

The installation stopped at the build database stage, while 'running queries' when I try to run the install again it jumps to the build database stage and shows the same error as the first post

Upgrade from 9.0.6.1 to 9.1.1.1

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.0.3


Edit: fixed that issue.

Now I have a different issue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.0.3


I am having the same issue, I get "Duplicate column name" error. I did i fresh install too, and then tried to import db (with no luck)
I was running 9.1.1.1 and tried to upgrade ti the newest version.
How did you solve this issue?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
MySQL 4.1.15-log / PHP 4.3.10 / DF 9.0.1.1

All times are UTC