General ⇒ DVCS Info (Mercurial/CVS) :: Archives ⇒ CVS update service broken :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDVCS Info (Mercurial/CVS)

Archived ⇒ CVS update service broken


Not strictly a security issue, although it would be if no one can update.

includes/functions/linking.php

* CMS Warning line 141: dragonflycms.org/updat...vers=9.1.1 RC1
HTTP/1.1 400 Bad Request

Updated tonight and now receive this message.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Thanks for the post Bluefin we will see what we can do. Smile

Please enter your server specs in your user profile! 😢


I did read this post few minutes after you posted and only way to fix this is a new release which will be RC2 that will come very soon. It will includes fixes for bugs that have not been reported on our site.

I would like to ask to all of you to use our "Projects.html" for any bug report. It will be much easier for us to view and re-view those bugs, ty again.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Thanks for your work on 9.1 Nano! Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.4.32 / Apache 1.3.37 / MySQL 5.0.16 / PHP 5.2.2 / Dragonfly CVS


NanoCaiordo wrote
I did read this post few minutes after you posted and only way to fix this is a new release which will be RC2 that will come very soon. It will includes fixes for bugs that have not been reported on our site.

I would like to ask to all of you to use our "Projects.html" for any bug report. It will be much easier for us to view and re-view those bugs, ty again.


Noted the Projects.html for future reference.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Beldak wrote
Thanks for your work on 9.1 Nano! Smile


signed Wink

for you nano: 🌹

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux (infong 2.4) - 1.3.33 - 5.0.45-log (client: 5.0.18) - 5.2.4 - 9.1.2.1


Just a small question, how will we know its been fixed if it doesn't work? So there is then no way of knowing that its been updated and fixed.

Have a look at my new chat home: www.worldwidechatters.com
Looking for hosting www.caltonhosting.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


well many bugs have been fixed from RC1 till now ... so RC2 will come out very soon. By the way there is not going to be any RC3 but 9.1.1.

It does not work becouse of the spcace used in the version number "9.1.1 RC1" instead of 9.1.1.RC1 ... anyways i will probably send a newsletter and an article will be posted on our news. SO keep an eye on your inbox or on our News.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


NanoCaiordo wrote
well many bugs have been fixed from RC1 till now ... so RC2 will come out very soon. By the way there is not going to be any RC3 but 9.1.1.

It does not work becouse of the spcace used in the version number "9.1.1 RC1" instead of 9.1.1.RC1 ... anyways i will probably send a newsletter and an article will be posted on our news. SO keep an eye on your inbox or on our News.


Excellent thanks.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


what to do if i want to install uopdate language by the CVS in dragonfly

i get this message : Error creating important CVS files and folders

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
4


i have the same error !

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
4


ethanfel wrote
i have the same error !
which error

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC