Dragonfly CMS v9 ⇒ IIS Specific Issues :: Archives ⇒ Wierd forum problem. :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexIIS Specific Issues

Archived ⇒ Wierd forum problem.


When I try to add a category nothing shows when I add a forum to the category I get a bar across the actuall forum area but it shows no forums. I had multiple forums and categories it just showed a few of them not all, I deleted all the categories and forums and started over now nothing appears. Anyone else have this problem? so far except for the attachements everything else seems to be working.

I do get this
Permission denied in c:\websites\XXXXXXXXXXX\n6aq.com\includes\classes\cpg_cache.php on line 65


Thanks for any help on this.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
XP/mysql 4.0.22-nt/dragonfly 9.0.5.0/php 4.3.1/


I fixed the problem by deleting the forum category row.php file seemed to fix the problem..

www.secureaspects.com
www.armymama.com
www.n6aq.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
XP/mysql 4.0.22-nt/dragonfly 9.0.5.0/php 4.3.1/


It means your host didn't setup the IIS webserver properly.
It's best that you completely delete the cache folder and never use/add it untill the host fixes their issues regarding file permissions.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


will that cause any problems like running slower it seems to be ok now. All I do is delete the file before I make changes. Thanks man.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
XP/mysql 4.0.22-nt/dragonfly 9.0.5.0/php 4.3.1/


Ran into this exact same problem. I renamed the Forms_Category_Rows.php file to "xxxx.old". This seems to fix the problem. After renaming this file, CPGNuke replaces the php file it automatically with a valid working copy.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Win2003/IIS6/4.0.21/4.3.9/9.06.1

All times are UTC