Support ⇒ Troubleshootings :: Archives ⇒ E-mail activation sent without activation link! :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexTroubleshootings

Archived ⇒ E-mail activation sent without activation link!


I don't know if this is the right place to post this question...
Anyway.
This is my problem:
My site at start was only in english, and all went ok, then i wanted to add the italian language.
Now my italian users, when they register receive the activation e-mail in italian, but there is'nt any link to activate!!!
And then i have to re-send them the activation link, this time they receive the e-mail, with the activation link, but in english.

What i have to do?

Now i've disinstalled the italian language, but i want to re-install...0

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache 1.3.39/MySQL 5.0.37/PHP 5.1.6/dragonfly 9.2


welcome to the df forum.

you have removed credits for DF from your website.


Members are requested to retain the full copyright as shown in the footer of every page "Interactive software released under GNU GPL 2, Code Credits". If for good reason this message cannot be displayed we request at least the "credits" link be retained ... said message should be plainly visible and not hidden in the background color, etc..

Members who remove (or fail to display on their own template) this message will receive no support here. Users found adding copyrights back for a short period and then removing them after obtaining support will find that future aid will not be given. Members who remove credits will be issued a "credit violators rank - (IMAGE), to alert all members of the violation. Rank removed when credits returned.


dragonflycms.org/Wiki/id=58.html#4j


So please replace this link.

Please enter your server specs in your user profile! 😢


Sathees,

Thank you so much for restoring the credits to the footer of your website.

I am not sure the answer to your questions, you are saying there is a problem with the italian language file?

Do you still need help with this?

Please enter your server specs in your user profile! 😢


Yes i need...
As you can see, my site is only in english because i decided to eliminate the italian language, because of that problem...
Thanks for the help, in advance...

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache 1.3.39/MySQL 5.0.37/PHP 5.1.6/dragonfly 9.2


I'm still waiting for an answer...

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache 1.3.39/MySQL 5.0.37/PHP 5.1.6/dragonfly 9.2


/modules/Your_Account/register.php:
} else if (!$user_cfg['requireadmin']) { .... if ($user_cfg['useactivate']) { echo _FINISHUSERCONF; $message .= _TOFINISHUSER."\n\n $finishlink\n\n";

This means in the backend you must have configured it properly.
If you did, then check if _TOFINISHUSER exists in the italian language files.
If it does, we have no clue why it doesn't send the link.

Off-topic: damn that theme looks nice!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Thank you dj maze...
I re-installed the italian language, saw again the settings and saved again all... And now is all ok!!!
Thanks!!!

Dj maze: That theme is: df_AcidTechBlue.
I changed only the header with my own .swf file.

Thanks to all. Bye!
Sathees

Visit: www.sathees-portal.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache 1.3.39/MySQL 5.0.37/PHP 5.1.6/dragonfly 9.2

All times are UTC