General ⇒ FAQ (Frequently Answered Questions) :: Archives ⇒ Moving website need help :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexFAQ (Frequently Answered Questions)

Archived ⇒ Moving website need help


I am moving the website from one subdomain to another and a differant database. I am having a issue now when i try to log in is a admin i get this error:

Please enable cookies to post on this site. If you feel that you have reached this message in error please go back to the preceding page and post again

Where is the cookie info stored so i can change it to reflect the new domain name?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.39/5.0.45/5.2.5/9.1.2.1


phpMyAdmin - config_custom table - cookie path & cookie domain

Admin - Great Lakes Web Designs
Theme Designer - WebSite Guru Designs
Site Admin - Families with Food Allergies

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.27-grsec/Apache 2.2.11/MySQL 5.0.67-community-log/PHP 5.2.8/DF 9.2.1


hmmi changed those owo values in the database but I am still getting the please enable cookies message Sad

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.39/5.0.45/5.2.5/9.1.2.1


dragonflycms.org/Wiki/id=79.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


thats fine dizfunk, I did all of that but i am still getting the Please enable cookies to post on this site. If you feel that you have reached this message in error please go back to the preceding page and post again message.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.39/5.0.45/5.2.5/9.1.2.1


You may get cookie errors, unless you set the cookie profile as described here, partic. reply by DJ Maze.

Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4


You may also need to clear your website "cache" folder.


That should read MUST

Make sure to clear cache - or at least custom_config file in the cache directory.

also delete the related cookies from your local machine

Admin - Great Lakes Web Designs
Theme Designer - WebSite Guru Designs
Site Admin - Families with Food Allergies

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.27-grsec/Apache 2.2.11/MySQL 5.0.67-community-log/PHP 5.2.8/DF 9.2.1

All times are UTC