Dragonfly CMS v9 ⇒ Modules & Blocks :: Archives ⇒ database error moving blocks :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexModules & Blocks

Archived ⇒ database error moving blocks


I'm sure this question has been answered before. If so, please direct me to the appropriate thread.

I am trying to move a block from the right to the center, and I'm getting this error:
"A database error has occurred
The webmaster has been notified of the error"

Now - I realize one must make sure the module is set so that blocks will appear on both sides. I've done that. Why would it give me this error?
--Ann

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/PHP Version 5.2.17 MySQL Version 5.5.32-log (client: 5.5.32)/Dragonfly 9.3.4.0


dragonflycms.org/Forum...21513.html

Please use search

DF TIPS | Upgrade| Find Your Signature Specs|
"A bug in the code is worth two in the documentation. "

Please enter your server specs in your user profile! 😢


forgive me, your getting an error moving the blocks? How are you moving them?

Like instructed in the link i provided?

DF TIPS | Upgrade| Find Your Signature Specs|
"A bug in the code is worth two in the documentation. "

Please enter your server specs in your user profile! 😢


I did, but I must not have put in the right terms.

Ah well.
--Ann

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/PHP Version 5.2.17 MySQL Version 5.5.32-log (client: 5.5.32)/Dragonfly 9.3.4.0


Actually, I've been moving them by going into the specific block and changing the location (right, left, center up or center down).

Still reading the thread you gave me.
--Ann

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/PHP Version 5.2.17 MySQL Version 5.5.32-log (client: 5.5.32)/Dragonfly 9.3.4.0


Embarassed we posted at the same time.

read my post above. (by the way your site is coming together nicely Smile )

DF TIPS | Upgrade| Find Your Signature Specs|
"A bug in the code is worth two in the documentation. "

Please enter your server specs in your user profile! 😢


You know, I just realized (and boy, am I slow) that I should probably upgrade to 9.1.2.1 I'm still on 9.1 with this site. I don't have the movable interface with this version.
--Ann

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/PHP Version 5.2.17 MySQL Version 5.5.32-log (client: 5.5.32)/Dragonfly 9.3.4.0

All times are UTC