Support ⇒ Requests ⇒ Wanting to buy phpnuke theme for dragonfly will it work? ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Themes Requests

Wanting to buy phpnuke theme for dragonfly will it work? Reply to topic


Hello all :P,

Im useing Dragonfly for 3 month now. and i whant other themes.

I saw one for phpnuke (not for free) but can i use that one for CGPNuke ?

Need to know it if i can use it or els its wasted of money.

thx for helping looking forward for a message Razz

Grt ribsterplay

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CMS Version 9.1.2.1, PHP Version 4.4.7, MySQL Version 4.1.21-standard, System Linux, Apache ?


Can you please fix these things:

signature
dragonflycms.org/Wiki/id=112.html

Including URL:
dragonflycms.org/Wiki/id=58.html#4l

Also we need to know which version of dragonfly your using, some themes only work with certain versions, hence, filling in your server specs. Smile
I will fix this:

Subject Heading:
dragonflycms.org/Wiki/id=58.html#1h

And you need to talk to the theme designer, most phpNuke themes do not work with Dragonfly, you need to get themes for dragonfly.

Using search on this forum will help you, or search through this forum.

DF TIPS | Upgrade| Find Your Signature Specs|
"A bug in the code is worth two in the documentation. "

Please enter your server specs in your user profile! 😢


I port themes send me a pm after you have the above fixed.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


o oke sorry i will doe that now and give you what you need

Grt ribsterplay

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CMS Version 9.1.2.1, PHP Version 4.4.7, MySQL Version 4.1.21-standard, System Linux, Apache ?

All times are UTC


Jump to: