Languages and alternative language support ⇒ i18n - l10n (languages) ⇒ Lang pack install from CVS error ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Indexi18n - l10n (languages)

Lang pack install from CVS error Reply to topic


I just upgrades from Cpgnuke 8.2 to Dragonfly 9.1.1.

When I try to install a lang pack from the cvs I get the following error:

--------------------------------------------------
CVSROOT: :pserver:anonymous@dragonflycms.org:/cvs
Module : l10n/dutch

=======================
Messages:
=======================
Het systeem kan het opgegeven pad niet vinden.
--------------------------------------------------

After that, I press go back, and there it says that the dutch pack is installed, but when I then edit the file I see the same error.
I already searched the forum, but could not find a similar problem.
Thanks in advance Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Win2003server/ 2.2.2 / 5.0.21 / 4.4.2 / 8.2


Module : /l10n/dutch

You missed a slash

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Where do I put that slash than? Becouse I just fill in "dutch" behind Language..

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Win2003server/ 2.2.2 / 5.0.21 / 4.4.2 / 8.2


the slovenian doesnt work eather

the same error

maybe a error report or a bug in dragonfly

CVSROOT: :pserver:anonymous@dragonflycms.org:/cvs
Module : l10n/slovenian

=======================
Messages:
=======================
The system cannot find the path specified.


[ Home ] [ Go Back ]

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


CVSROOT: :pserver:anonymous@dragonflycms.org:/cvs Module : l10n/dutch ======================= Messages: ======================= cvs update: Empty password used - try 'cvs login' with a real password ======================= Uploaded/Updated files: ======================= - bbcode.php - blogs.php - contact.php - content.php - coppermine.php - cpglang.php - cpgmm.php - downloads.php - encyclopedia.php - errors.php - faq.php - forums.php - Forums/email/admin_activate.tpl - Forums/email/admin_send_email.tpl - Forums/email/admin_welcome_activated.tpl - Forums/email/admin_welcome_inactive.tpl - Forums/email/coppa_welcome_inactive.tpl - Forums/email/group_added.tpl - Forums/email/group_approved.tpl - Forums/email/group_request.tpl - Forums/email/privmsg_notify.tpl - Forums/email/profile_send_email.tpl - Forums/email/topic_notify.tpl - Forums/email/user_activate.tpl - Forums/email/user_activate_passwd.tpl - Forums/email/user_welcome.tpl - Forums/email/user_welcome_inactive.tpl - Forums/lang_bbcode.php - Forums/lang_faq.php - Forums/search_stopwords.txt - Forums/search_synonyms.txt - ircchat.php - main.php - news.php - our_sponsors.php - reviews.php - search.php - shoutblock.php - statistics.php - stories_archive.php - submit_news.php - surveys.php - tell_a_friend.php - top.php - topics.php - web_links.php - your_account.php

It works for me, I've just used "dutch" without double quotes off course.

Also make sure that you have cvs (linux) or tortoisecvs (windows) installed.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


what is

tortoisecvs

?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


yeah it works. Great

www.sitetalk.com/myworld
First social community with business function
Go and register for free

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


CVSROOT: :pserver:anonymous@dragonflycms.org:/cvs
Module : l10n/dutch

=======================
Messages:
=======================
sh: line 1: cvs: command not found



I have install tortoisecvs but still nothing could some1 help me a little bit?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
4.1.11-Debian_4sarge7-log between PHP4 and PHP5 Apache/1.3.33 (Unix) mod_ssl/2.8.22 OpenSSL/0.9.7d SE/0.5.2/DF 9.2.1

All times are UTC


Jump to: