Support ⇒ Requests ⇒ help with dragonfly 9.1.1 ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Themes Requests

help with dragonfly 9.1.1 Reply to topic


hello. I want to install a fantastic theme in my cpgnuke. The problem is this theme is designed for cpgnuke dragonfly 1.1. ¿Where I can download this version?. In downloads, I found dragonfly 8.x, but where I can find 9.x?

best regards 😢

Please enter your server specs in your user profile! 😢


man we on 9.2 send me a copy of the theme or link to download and i will upgrade it if the original author will not or is no longer active.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups

All times are UTC


Jump to: