Support ⇒ Security ⇒ Problem blocking IP or range ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexSecurity

Problem blocking IP or range Reply to topic

Go to page Previous 1, 2

Just encountered the exact same problem. Appear to have "fixed" it by changing the type of ban_ipv4_s and ban_ipv4_e in tableprefix_security to varbinary(17). Thanks to previous posters for that suggestion.

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


Is your site upgraded, if yes from which version, or is a new install?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


NanoCaiordo wrote
Is your site upgraded, if yes from which version, or is a new install?


Nano, if that was directed at me the answer is yes, upgraded (off the top of my head I can't remember from which version).

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1

All times are UTC
Go to page Previous 1, 2


Jump to: