Dragonfly CMS v9 ⇒ Coppermine ⇒ Script called without the required parameter(s) ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Modules & Blocks Coppermine

Script called without the required parameter(s) Reply to topic


I can upload files and edit them on an individual basis, but when I try to use the editpics link to modify multiple pictures I get an error

Script called without the required parameter(s). (approved31)

File: /home/mouygite/public_html/modules/coppermine/editpics.php - Line: 76

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Am still getting this on one of my installs. Anyone?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Still happening.. has nobody seen this problem?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


This only happens on the admin page. Looking at the image itself not via admin allows me to delete the image.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


It allows you to delete it because is a single image, probably and simply because you are not trying to modify multiple images.

[bookmarked]

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Nano,

Is this being looked at?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


This along many others will be reviewed before the next release.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Thanks for that. Does that mean there won't be a fix for v9 or will the next release be a version 9 rather than 10?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Version 9 is still supported so there are going to be bugfixes only releases for few more upcoming years.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Fantastic - look forward to it as it is 'bugging' the hell out of me!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


nice one lol

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


dragonflycms.org/Proje...s/id=1124/

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Great news Nano, can't find the updated files though - should it be here?

Will the update work on my version 9.2.1 (when anything with Replacing getlink with URL::index seems to break it!)

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


CVS does not show 9.2 anymore, you will only find HEAD version.
Do not mix any CVS file with your STABLE version.

A maintenance 9.2 release is about to come out so you will only need to update.

After the above release I will concentrate on HEAD only, 9.2 will still be supported but will only have security fixes releases, if any.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC


Jump to: