Miscellaneous ⇒ Chit-Chat ⇒ some time soon i will need a plugin for theme making ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexChit-Chat

some time soon i will need a plugin for theme making Reply to topic


Hi folks

I have been using artisteer webpage development its extreamly easy to use ..How ever

The Next upgrade that coming shortly in july you will be able to make themes for third party cms, but it will need a plugin written for it ...

here is what artisteer are saying about the upgrade...

I believe if this works out we could make really cool uptodate themes quick and easy ... your input on this please would be helpfull cheers Tim

Currently we continue working hard on enhancing Artisteer and because we are close to finishing a few new important features, we've decided to release the next update as Artisteer 4.0.

Besides the previously announced features, we are also planning on supporting HTML5+CSS3, a new header designer with visual editing, and thousands of photos for use in in your website content under the creative-commons license.

The upcoming SDK will also make it easier for us to work on finalizing support for Magento and start working on supporting osCommerce and PrestaShop, while allowing other developers to create and offer plug-ins that support 3rd party CMS and e-commerce products.

Adding new CMS support to Artisteer will be as easy as dragging a plug-in file onto Artisteer! We expect the 4.0 Beta version to be available in early July 2012.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
MySQL Version 5.0.45 PHP Version 5.2.6 apache is 1.3.41 Dragonfly 9.2.1 Windows 7


That sounds great and hope someone here can write the plug in... Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache2.2.9/MySql 5.1.59/PHP 5.2.17/CPGDragonfly 9.3.3.0


Look forward to reviewing the 4.0 Beta version of Artisteer.
I have converted many Artisteer Themes to dragonfly 9+ and also 10 beta.

Some points to keep in mind here is that dragon 10 as it now stands relies
on The Poodle JavaScript. Artisteer on the other hand relies on jQuery javaScript.

Loading both libraries you are increasing the page size and loading speeds.
dragon 10 seems to already be using more memory than Dragon 9+ vrs.

Removing the Poodle JavaScript is not a major deal. The only area that it is really required is in the Admin "Blocks" section.

It would make Theme dev with Artisteer as well as an SDK a snap. .......
If Dragons Core dev staff would be open to inserting some yes no options to core files. This might well prevent the using of "Core Hacks".

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
PHP Version 7.0.6 + MariaDB + Dragonfly 9.4 Modified


Response Hello

Thank you for the input.
I've added Dragonfly CMS to our wish list for the possible future consideration.

Thanks again for using Artisteer!

Best regards,

Helga D.
Extensoft, Inc.
/ Artisteer

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
MySQL Version 5.0.45 PHP Version 5.2.6 apache is 1.3.41 Dragonfly 9.2.1 Windows 7


Hello

Thank you for the input.
I've added Dragonfly CMS to our wish list for the possible future consideration.

Thanks again for using Artisteer!

Best regards,

Helga D.
Extensoft, Inc.
/ Artisteer

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
MySQL Version 5.0.45 PHP Version 5.2.6 apache is 1.3.41 Dragonfly 9.2.1 Windows 7

All times are UTC


Jump to: