Support ⇒ Upgrades ⇒ 'You tried to access this page through a bad link.. ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

'You tried to access this page through a bad link.. Reply to topic


Getting this on a new site - nothing added - using 9.3.3.1.7 that I freshly downloaded and installed.

Very annoying. Sadly the server I am installing this on is not my own server and I do not have access to the home/user/ dir, only to the public_html so this fix isn't going to help me.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


might be the theme - is there anything in the 9.2 everquest II theme that might cause that reaction?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


IE seems to handle it just fine - seems to be a FF issue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


I wouldn't expect it to be theme related, but there is a 9.3 version of that theme.
dragonflycms.org/Downl...ls/id=571/

I vaguely recollect having intermittent issues with an older FF version (3 or 4) but that shouldn't be the case with either DF 9.3 or current FF.

DonationsPro for DragonflyCMS & SMF

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


remember to customize cookie names

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


BLESS your heart for there being a 9.3 version available.

I did customize the cookie names - and then cleared my cookies, but it's not helping. i did highly customize and modify the theme - but all that entailed was changing out the images and changing the colors in the css files - nothing of that nature should (to my knowledge) break a theme.

So maybe it's some odd legacy code in the old 9.2 EQII theme itself that isn't playing nicely with 9.3x? I have no clue.

But I will try to redo my theme modification with the newer version, and see if that helps!

It is really odd though that it works in IE8 and not in FF 13.0.1 very frustrating for me since I never like to use IE in general.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


FF its known to crawl in background other pages to speed up the user experience, thus causing this issue.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


I guess that I do not understand part of what you are describing ... crawl in background other pages?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4


Ahhh thank you! I have disabled that - I will report back if that fixes it for me!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]

All times are UTC


Jump to: