General ⇒ Announcements ⇒ Dragonfly CMS 9.3.2.0 released ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexAnnouncements

Dragonfly CMS 9.3.2.0 released Reply to topic


9.3.2 [9-Nov-2011] Current Stable Fixed Misspelled function caused user registration to fail. Corrections to subforum links. 9.3.1 [29-Oct-2011] Fixed Administration - IE8 can't order blocks. SQL - MySQL TYPE deprecated. Administration - http refferers missing. Forums - template error attachment admin. 9.3.0 [04-Oct-2011] New Add Last visited to Member List. Add one more translationfile for every page. HTML Template - Sub template repetition. Fixed My Account - Multiple accounts created. Forums - Max PM posts (Inbox/Sentbox/Savebox) not updating. 9.2.3.3 [15-Mar-2011] Fixed Coppermine - displayimage not using image title as html page title. Coppermine - Script called without the required parameter (approvedX). Warning Message - nbbcode w3 tidy warning messages.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


I downloaded what is called Dragonfly9.3.2.0.zip from here, and it installs as 9.3.1.0 so still get upgrade nag message.

Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4


Will repack it, just change version number to 9.3.2.0.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Will do. Thanks!

Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4


Will 9.3 Be the LAST Big change before v10 is released.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
9.21


What do you mean by "big" change?
And from which version are you trying to update?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


update service it's not available. it will be turned back on ?
Any news about version 10 ?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux -Apache2.2.8-MySQL 4.1.22-PHP 5.2.5-CMS 9.1.1


update service is working for me V10 is in progress Smile

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


Update service requires > 9.3.x, not sure which 'x'

Pro_News CM™ - Content Management for Dragonfly CMS™

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux / 1.3.39 - 2.4.9 / 5.5.42 - 5.6.16 / 5.4.37 - 5.5.11 / 9.4

All times are UTC


Jump to: