Support ⇒ Upgrades ⇒ Version number mistakenly displayed? ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

Version number mistakenly displayed? Reply to topic


I downloaded Dragonfly9.3.4.1.tar.gz and first installed it on Feb 22 together. After adding many modules, the version number was correctly displayed as 9.3.4.1 in the Admin Panel.

But then I did a complete reinstall because installing mteam srewed up the website.

But right after the second install, the Admin Panel is asking me to upgrade to 9.3.4.0 to 9.3.4.1!

How can this happen?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2003 / 2.4.3/ 5.5.27/ 5.4.7 / 9.3.4.1

All times are UTC


Jump to: