Support ⇒ Upgrades ⇒ Upgrade linking.php fsockopen() unable to connect to 69.57. ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

Upgrade linking.php fsockopen() unable to connect to 69.57. This topic is locked: you cannot edit posts or make replies.


Hello All,
I have an old version of CPG Nuke , due to recent errors from my ISP, I need to upgrade version of CpG Nuke.

Lately : "Dragonfly Update Service " -Failed to contact the update service. Please try again later.

in page footer :
"includes/functions/linking.php
Warning line 113: fsockopen(): unable to connect to 69.57.185.107:80 (Connection timed out)
CMS Warning line 178: Connection timed out"

Could you please tell me how should I modify linking.php so I could make upgrade automatically.
10X
Daniel

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux -Apache2.2.8-MySQL 4.1.22-PHP 5.2.5-CMS 9.1.1


I have upgraded manually to 9.4 and now error has dissapeared. But I have a new one.
Please close this thread.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux -Apache2.2.8-MySQL 4.1.22-PHP 5.2.5-CMS 9.1.1

All times are UTC
Post new topic This topic is locked: you cannot edit posts or make replies. Forum IndexUpgrades
Page 1 of 1


Jump to: