Support ⇒ Dragonfly CMS v10 ⇒ Emoticon issue ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

Emoticon issue Reply to topic


Something has changed in the smilies in the recent update.
Some of my custom smilies aren't being translated into images any more.

Any ideas where I should start looking?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):

Last edited by hybrid on Thu Oct 19, 2017 11:47 am; edited 2 times in total


Actually it's not that. It's something even more weird.
If you look at this post:
www.mustangtech.com.au...tml#128485



If I copy and paste the same text into a new message, it displays fine.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Pinto-Pete wrote
So we're up to $2,100.00 plus rotors, but performance costs, so quite reasonable for a race car just a bit exxy for the street,.. well for me anyway..


I have a set of 69 drums for you Pete, lot less expensive ........ Dancing

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Mon Oct 23, 2017 12:34 am; edited 1 time in total


Is this site using the "default" template?

I might try deleting the default template and re-uploading, then switch to that template. At the moment I get mismatched tag errors if I try to use the default template.
I think I will also check what extra files I have vs CVS.

I probably still have some old files floating around that don't exist in CVS any more.

Test Signature

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


You can also get the latest here: dragonflycms.org/downl...cms-10.tgz
Or use the Package Manager

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Mon Oct 23, 2017 12:37 am; edited 1 time in total


So guess what this one was? Laughing

I think the user accidentally checked "Disable BBCode in this post"

Test Signature

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


I still seem to have an issue with emoticons.

I added a new emoticon and it's not being recognised.
I've just tried to change the template in my account to see if it was an issue with my template, but when I switch to default template and save, the changes don't stick.

Test Signature

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


This is probably fixed due to a wrong bugfix in dragonflycms.org/Forum...25597.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Yes, looks good now, thankyou!

Test Signature

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):

All times are UTC


Jump to: