Dragonfly CMS v9 ⇒ Modules & Blocks ⇒ Smilies in content ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexModules & Blocks

Smilies in content Reply to topic


I have been trying to add smilies to a content page but they don't seem to work

Is there special coding or something i have missed?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Litespeed/Apache2.4.23/MySQL5.5.42/PHP 5.6.25/DF 9.4.0.0


Which kind of smilies?
Old: Smile
Emoji: 😃

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


I tried : ) (without space) and :smiliesname:
neither work on a content page

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Litespeed/Apache2.4.23/MySQL5.5.42/PHP 5.6.25/DF 9.4.0.0


Then it's correct. Content module doesn't parse smilies.
In v10 the emoji might work in content module.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Mon Apr 09, 2018 11:42 am; edited 1 time in total


You didn't receive the topic notification
outlook wrote
host live-com.olc.protection.outlook.com[104.47.9.33] said: 550 5.7.1 Unfortunately, messages from [185.24.222.11] weren't sent.
Please contact your Internet service provider since part of their network is on our block list (S3150).

Read: dragonflycms.org/Forum...25667.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Tue Apr 10, 2018 9:41 am; edited 1 time in total

All times are UTC


Jump to: