Support ⇒ Dragonfly CMS v10 ⇒ Log Error ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

Log Error Reply to topic


Hi,

I have a lot of lines into error-log with this error:

PHP Warning includes/poodle/php/ini.php line 142: is_dir(): open_basedir restriction in effect. File() is not within the allowed path(s): (/var/www/vhosts/dfcms.org/:/tmp/)
CMS Notice includes/poodle/php/ini.php line 147: include_path dir '' not accessible


I don't understand where I have to set include-path configuration to clean this errors.

until the next (Bye),

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2 (PHP5.2)

Last edited by Grimpow on Wed Jul 25, 2018 3:29 pm; edited 1 time in total


See: Admin -> System -> System Info -> PHP Configuration
Then find the current value for: include_path

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Actually have this value: .:/var/www/vhosts/aforo.es/httpdocs/includes
I don't know why this error happens, because don't have and empty string between separator ":"

until the next (Bye),

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2 (PHP5.2)


Hmmm what is the default value?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


The default value is: .:/opt/plesk/php/7.0/share/pear

until the next (Bye),

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly 9.2 (PHP5.2)


Remove the /opt/plesk/php/7.0/share/pear part in your php.ini or add it to your open_basedir

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

All times are UTC


Jump to: