Support ⇒ Dragonfly CMS v10 ⇒ about cpgnuke v.9 ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

about cpgnuke v.9 Reply to topic


Hello. I have a little question about dragonfly 9. It is necessary install dragonfly v.10?. Can I continue using v.9 without security problems? Best Regards.

Please enter your server specs in your user profile! 😢


v9 development discontinued, as long as no-one reports security problems there are none.
If someone does report a security problem, we won't fix it.

For now it's okay to still use v9, if you need future updates and security fixes then use v10

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

All times are UTC


Jump to: