Support ⇒ Dragonfly CMS v10 ⇒ Issue Installing Version 10.0.48.9418 ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

Issue Installing Version 10.0.48.9418 Reply to topic


Hi,

actually i try to install a fresh dragonflyCMS 10.0.48.9418

MySQL Version is 5.6.38-83.0
PHP-Version 7.2


I get first welcome-page - but when i agree liceses, nex page shows me:

Not Acceptable

An appropriate representation of the requested resource / could not be found on this server.


can anybody help please?

Regards

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Centos / DF 9.4


Hi merlin, is your browser by any chance using HTTP/1.0 or running behind a proxy, also check your browser proxy config on automatic discover vs do not use any proxy.

HTTP/1.0 POSTs does return that error.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC


Jump to: