Support ⇒ Dragonfly CMS v10 ⇒ Downloads Pro DF 10 compatibility ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

Downloads Pro DF 10 compatibility Reply to topic


I have an old DF V9 website, I may need to upgrade to Dragonfly V10 but my main requirement is Downloads pro capability.
Is there a module for the new Dragonfly?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux, Apache 2.0, SQL 5.0.86-log (client: 4.1.22), PHP 5.2.11 DF 9.2.1


We use Df v10 and Downloads Pro.

You can get it in the new Admin Package manager at: ?admin&op=packagemanager&list
More info dragonflycms.org/Forum...25561.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

All times are UTC


Jump to: