Support ⇒ Dragonfly CMS v10 ⇒ New install Issue ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDragonfly CMS v10

New install Issue Reply to topic


I have tried a new install using the newest package 10.0.50.9440, everything seems to go fine on the install with no errors or issues until I try to login to the admin.

I enter my user name and password but when I click login it clears the page and reloads back to the admin login page.

V10.0.32.9275 doesn't have this issue and I can login just fine. I tried to upgrade this version to 10.0.50.9440 yet get the same issue I had with a fresh install.

Currently reverted back to V10.0.32.9275

Any idea on what the cause is and how to fix it?

System info:

IIS 7

CMS Version 10.0.32.9275
CMS Path C:\inetpub\wwwroot\
System load n/a% (1 minute), n/a% (5 minutes), n/a% (15 minutes)
PHP Version 7.3.7
Poodle Version 2.4.1.0
Database MySQL 5.5.45 (client: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $)
Files Owner IUSR (0)
System Windows NT 6.1 build 7601 (Windows Server 2008 R2 Standard Edition Service Pack 1) AMD64
Build Date Jul 3 2019 14:26:19
Compiler MSVC15 (Visual C++ 2017)
Architecture x64
Configure Command cscript /nologo configure.js "--enable-snapshot-build" "--enable-debug-pack" "--disable-zts" "--with-pdo-oci=c:\php-snap-build\deps_aux\oracle\x64\instantclient_12_1\sdk,shared" "--with-oci8-12c=c:\php-snap-build\deps_aux\oracle\x64\instantclient_12_1\sdk,shared" "--enable-object-out-dir=../obj/" "--enable-com-dotnet=shared" "--without-analyzer" "--with-pgo"
Server API CGI/FastCGI
Virtual Directory Support disabled
Configuration File (php.ini) Path C:\Windows
Loaded Configuration File C:\Program Files\PHP\v7.3\php.ini
Scan this dir for additional .ini files (none)
Additional .ini files parsed (none)
PHP API 20180731
PHP Extension 20180731
Zend Extension 320180731
Zend Extension Build API320180731,NTS,VC15
PHP Extension Build API20180731,NTS,VC15
Debug Build no
Thread Safety disabled
Zend Signal Handling disabled
Zend Memory Manager enabled
Zend Multibyte Support provided by mbstring
IPv6 Support enabled
DTrace Support disabled
Registered PHP Streams php, file, glob, data, http, ftp, zip, compress.zlib, https, ftps, phar, sqlsrv
Registered Stream Socket Transports tcp, udp, ssl, tls, tlsv1.0, tlsv1.1, tlsv1.2
Registered Stream Filters convert.iconv.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, dechunk, zlib.*

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Serer 2008 R2


Try head, currently v10.2.52.9464, from bitbucket.org/dragonfl...downloads/

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.7 / PHP 7.3 / head


shadoweos wrote
I have tried a new install using the newest package 10.0.50.9440, everything seems
PHP Version 7.3.7

Please try what Nano says.
We had an issue with the PHP 7.3 setcookie RFC that changed at release of 7.3.0.
The int $expire = 0 parameter was dropped at release.

Keep in mind that 10.2 has an improved Modules "view" system which is not perfect yet.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Mon Sep 16, 2019 8:42 am; edited 1 time in total


Sir,
Many thanks it worked this time and now allows me to login without issue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Serer 2008 R2


Maze,
I seem to have a new problem now. In the member config - Main, I changed a setting, when I hit save it erased my Registration Agreement. and now refuses to save anything I type in it. this issue also seems to effect sending newsletters and user authentication mails, seems like it may have something to do with the editor window? I have tested my SMTP services and they work. I don't seem to get an error in any log that i can see that indicates the problem.

I am also having an issue in several locations, for example when a forum post is submitted normally it will show the post when you hit submit, this issue I am having is it for some reason doubles my url address, and in the address bar of the browser it displays mysite.com//mysite.com....(forumpost info folows) if i edit the text in the bar removing the first mysite.com// it displays as it should. any ideas on this?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Serer 2008 R2


shadoweos wrote
any ideas on this?

See topic dragonflycms.org/Forum...25753.html

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

All times are UTC


Jump to: