Miscellaneous ⇒ Server Chat ⇒ Current MySQL with Old Dragonfly ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexServer Chat

Current MySQL with Old Dragonfly Reply to topic


Out of curiosity - if I was to change from MySQL 5.4 to 7.4 - would that break an old install of dragonfly?

I want to update it to the current version, but until I get the time to deal with that - would it take down the site to update MySQL that dramatically?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


I really have no idea. Just create a mysqldump of the database and try on a different system first?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

All times are UTC


Jump to: