General ⇒ DVCS Info (Mercurial/CVS) :: Archives ⇒ August 4 MySQL :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDVCS Info (Mercurial/CVS)

Archived ⇒ August 4 MySQL


Don't complain cookies don't work if you didn't do the following in MySQL
INSERT INTO cms_config_custom (cfg_name, cfg_field, cfg_value) VALUES ('cookie', 'member', 'user'); INSERT INTO cms_config_custom (cfg_name, cfg_field, cfg_value) VALUES ('cookie', 'admin', 'admin');

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial

Last edited by DJ Maze on Fri Aug 06, 2004 3:31 am; edited 1 time in total


O.o

There is no sanity without a playful imagination.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Win2K/Apache 2.0.49/MySQL 4.0.20a/PHP 4.3.7


Don't complain cookies don't work if you didn't do the following in MySQL
INSERT INTO cms_config_custom (cfg_name, cfg_field, cfg_value) VALUES ('cookie', 'member', 'user'); INSERT INTO cms_config_custom (cfg_name, cfg_field, cfg_value) VALUES ('cookie', 'admin', 'admin');


Ran the SQL , but cookies still doesn't work. Won't allow members to log in nor admins. Cleared my cookies from browser and still no go. I switched it back to the mainfile.php version 1.19, since 1.20 seems to have problems. Maybe i'm missing something

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Sun Cobalt/Apache/MySQL/Php 4.3.7


I forgot to tell something: Clear the cache directory

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


Just a quick question on this from the main page:
Advanced Notice: The upcoming version of CPGNuke requires MySql version 4.0.18 or newer and PHP version 4.3.x or newer. The reason behind this is that: MySql version 3.23.x is now almost 5 years old and does not support many of the newer faster query techniques. MySql is also not supporting bug fixes in 3+... version 4.0.2x is the latest stable version... PHP 4.3.x because PHP as several severe bugs in older versions and also some huge memory problems/leaks, secondly we use some advanced techniques that don't work properly in older releases. The latest stable release is PHP 4.3.9. PHP 4.3.9 also supports imagecreatefromgif so if you want native gif support in the next version of CPG-Nuke's Coppermine, upgrade is needed

When I ask my provider to upgrade -- will CPG 8.2b lose any of its current functionality? What are some other quickee benefits of upgrading that I can throw back at my provider to entice them to go ahead and upgade?

Thanks for your help everyone!

SEARCH the WIKI
How to Port for Dragonfly

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/MySQL 4.1.22/PHP 4.4.6/9.1.2.1


You won't loose data if the server upgrade is done properly.

Best is to make a backup first

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Fedora 25 / Apache 2.4.27 / MariaDB 10.1.26 / PHP 7.1.10 / Mercurial


some other quickee benefits of upgrading

Lower server loads from memory problems/leaks...
PHP 4.3.9 supports imagecreatefromgif

AKA Akamu / Read these and your life will be successful | Find a Repair
--
Mods and Professional Support via YIM

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
win32 / Apache 1.3.33 / MySQL 4.1.16/PHP 4.4/CPG-CVS ( browsers: Mozilla 1.7.x / IE6 / Opera 8.0)

All times are UTC