Miscellaneous ⇒ User & Newbie Resources :: Archives ⇒ CPG-Nuke 9 & Coppermine Requirements :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUser & Newbie Resources

Archived ⇒ CPG-Nuke 9 & Coppermine Requirements


Can you please tell me, in a simple list, the pre-requisite required software with version numbers for CPG 9 and Coppermine? (ie, apache, MySQL, GD, ImageMagick, etc...) These are not listed anywhere in the documentation that's easy to find, and what is listed isn't very specific as it mentions nothing about requirements for Coppermine and other modules. Thanks.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Debian Linux/apache 1.3/4.0.23_Debian-1-log/4.3.10-2/9.0.6.1


suggested are
Apache 1.3x (apache 2 is experimental still)
MySql 4.0x or newer (4.1.7 is latest stable)
PHP 4.3.4 or newer (4.3.10 is suggested by php.net)
and as far as the image program the latest stable version you only need 1 of the 3 GD, ImageMagick or netpbm. GD is bundled with most php installs.

AKA Akamu / Read these and your life will be successful | Find a Repair
--
Mods and Professional Support via YIM

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
win32 / Apache 1.3.33 / MySQL 4.1.16/PHP 4.4/CPG-CVS ( browsers: Mozilla 1.7.x / IE6 / Opera 8.0)

All times are UTC