Support ⇒ Requests :: Archives ⇒ Default settings in profile :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexRequests

Archived ⇒ Default settings in profile


Hi

I already searched through the forums, but didn't find an answer...

Well, what I would like to know is how it's possible to modify the default settings for new user registrations. The email notification in forums and after receiving pm's for instance is set to "no" and i would like to change it to "yes" by default.
-> Is there a way to modify the default profile settings?

Thanks for help!

albiurs

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/MySQL 5.0.45/PHP 5.2.2/DF 9.2.1


You can only choose if the field is hidden/visible/required, for now.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Yes, I know that Cool
Thank you anyway!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/MySQL 5.0.45/PHP 5.2.2/DF 9.2.1


I know this is a couple of months old .. but if anyone else wants to do this (like me!) Here's a "Dummys Guide"

1. Go to phpMyAdmin
2. Click on "cms_users_fields" then click "Browse"
3. Edit the "user_notify" row. (Click the "pencil" icon)
4. At the bottom .. change the value for "size' from a "0" to a "1"
5. Click "Go"

All Done !

Thai Expatz Articles & Forums - Thailand

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Apache1.3/5.0.51a/PHP5.2.5/DragonFly 9.2.1


Forgot to mention .. you can do the same for the "user_notify_pm" row too if you wish.

Shocked

Thai Expatz Articles & Forums - Thailand

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Apache1.3/5.0.51a/PHP5.2.5/DragonFly 9.2.1


thx, it's exactly what I wanted to do Very Happy
An option to chose in the Members Config would be great!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/MySQL 5.0.45/PHP 5.2.2/DF 9.2.1


That would be sensible ... but we can't have everything can we! Mr. Green

Thai Expatz Articles & Forums - Thailand

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Apache1.3/5.0.51a/PHP5.2.5/DragonFly 9.2.1


Moved to Requests & Ideas, we will see what can be done Wink

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


mcm58 wrote
I know this is a couple of months old .. but if anyone else wants to do this (like me!) Here's a "Dummys Guide"

1. Go to phpMyAdmin
2. Click on "cms_users_fields" then click "Browse"
3. Edit the "user_notify" row. (Click the "pencil" icon)
4. At the bottom .. change the value for "size' from a "0" to a "1"
5. Click "Go"

All Done !


After the upgrade to 9.1.1, the value in "size" for user_notify, user_notify_pm and user_popup_pm has changed to "10". I've changed the value back to "1". Everything works correct, if the fields are set to "visible" in the Members Config. If the fields are "hidden" (and it's what I want), after registering a new user, the corresponding fields are set to "no", independently of what "size value" (0, 1 or 10) is stored in the database.

Any ideas to change that?
Thanks in advance!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/MySQL 5.0.45/PHP 5.2.2/DF 9.2.1

All times are UTC
This forum is locked: you cannot post, reply to, or edit topics. Forum IndexRequests
Page 1 of 1