General ⇒ FAQ (Frequently Answered Questions) :: Archives ⇒ Cookie problems :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexFAQ (Frequently Answered Questions)

Archived ⇒ Cookie problems


Hello all, I have been doing a lot of searching but have not been completely able to find a answer.

I have moved servers with my cpgnuke. Gotten everything up etc. But when some1 trys to login or register they get the cookie error:
Please enable cookies to post on this site. If you feel that you have reached this message in error please refresh the preceding page once and post again

Now I have read that I need to change my cookie server, domain, path etc. I have found the table that contains these and all of that. But I am not sure what to put in as the value. I am drawing a blank. What am I supposed to put in?

impact.gaming1o1.com (New server)
www.impact.ath.cx (Old Server)

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


Please try to do a search. This has been covered many times and even by someone in the same exact situation that you are in from a server move... actually I think twice it's been covered for your situation.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.33/4.4/4.3.11


And wowzor please read my post. I read through 50+ topics and I did not find my answer. I am not asking about how to fix it. But what Data I am supposed to use as my cookie path, domain, server. Now if you don't want to help please dont post Wink

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


lol

Come build a tutorial community with us.
www.Noob-Tutorials.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Operating system.: Linux:.|Apache version.:1.3.37 (Unix):.|PERL version.:5.8.7:.|PHP version.:4.4.4:.|MySQL version.:4.1.21-standard:.|DF.:9.x:.


Also if you know the topics that supposdly relate to what I am wondering about and would help me. Please post them. Instead of giving the normal ass reply. Wink

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


Well I have changed the Cookie settings to the way they should be and it still gives me this error. What is going on?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


I have now even tried what is in the FAQ.....

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


WolfWood wrote
Also if you know the topics that supposdly relate to what I am wondering about and would help me. Please post them.


Here's a recent one of many posts on the subject.

Forums/viewtopic/p=110783.html#110783

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/5.0.24/5/9.1 CVS


WolfWood wrote
And wowzor please read my post. I read through 50+ topics and I did not find my answer. I am not asking about how to fix it. But what Data I am supposed to use as my cookie path, domain, server. Now if you don't want to help please dont post Wink


dragonflycms.org/Forum...tml#106299
dragonflycms.org/Forum...html#60703
dragonflycms.org/Forum...tml#106415
dragonflycms.org/Forum...tml#101349
dragonflycms.org/Forum...html#83103
dragonflycms.org/Forum...html#83047
dragonflycms.org/Forum...html#78561
dragonflycms.org/Forum...html#56858
dragonflycms.org/Forum...html#51545

WolfWood wrote
Also if you know the topics that supposdly relate to what I am wondering about and would help me. Please post them. Instead of giving the normal ass reply.


The normal ass reply is there because it holds the answers.
Not my fault you are too lazy or inept to fill in some field data and press submit.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.33/4.4/4.3.11


WolfWood wrote
And wowzor please read my post. I read through 50+ topics and I did not find my answer. I am not asking about how to fix it. But what Data I am supposed to use as my cookie path, domain, server. Now if you don't want to help please dont post Wink

WolfWood wrote
Also if you know the topics that supposdly relate to what I am wondering about and would help me. Please post them. Instead of giving the normal ass reply. Wink


This has been talked about so many times, Im moving this to the FAQ forum.

WolfWood, search is a great tool in these forums. djdevon3 and alva are correct, those posts give all sorts of info. Settle down and remember search is your friend Wink

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


Well the fact is, I have already READ all of these posts. I am sorry if I am being rude but I know how to use the search feature. Please dont jump to conclusions. I have read all of these posts and I am still unable to fix my problems.

Now to my actual problem. I have cleared my cache on the server, fixed the cms_config_custom table, done everything that has been said and I am still having this problem. What is going????????

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


Did u clear your browser cookies and browser cache then the cache dir?

What are your cookie settings in config_custom?

Does anyone else have this issue?

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


I have cleared the cache out of the the server(cept for httaccess), out of FF and IE. My settings in config custom are:
Cookie Path: /
Cookie Domain: .impact.gaming1o1.com
Cookie Admin: cms_admins
Cookie Member: my_login
Cookie Server: 0

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


WolfWood wrote
I have cleared the cache out of the the server(cept for httaccess), out of FF and IE. My settings in config custom are:
Cookie Path: /
Cookie Domain: .impact.gaming1o1.com
Cookie Admin: cms_admins
Cookie Member: my_login
Cookie Server: 0


Well thats why.

wrong-
Cookie Domain: .impact.gaming1o1.com
Cookie Admin: cms_admins
Cookie Member: my_login

correct-
Cookie Domain: impact.gaming1o1.com
Cookie Admin: impact_admins
Cookie Member: impact_members

Then delete ALL cookies and cache in your browsers and cache dir.

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


Still not working, I did the new info in the config_customs and it is still giving me the cookie error. And yes I deleted all cache.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x

All times are UTC