General ⇒ FAQ (Frequently Answered Questions) :: Archives ⇒ Cookie problems :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexFAQ (Frequently Answered Questions)

Archived ⇒ Cookie problems


Heres some more info:
Server/Domain: impact.gaming1o1.com (Subdomain off gaming1o1.com)
Db: Tidus16_imapct (NOT localhost)
SQL Prefix: cms

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


You say you deleted all cache, is that including all your cookies?

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


Correct, Cleared history, cookies, and cache. Everything that should be.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


have you tried localhost instead of Tidus16_imapct?

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


My server does not support localhost. Also this is not the 1st time I have used cpgnuke before. I have installed it, and used it sucesfully before. This is the only time I have ever had problems. The reason is, is because of the move I am sure. All the other installs were on the same type of SQL(not localhost). You see my server/hoster for some reason will give you 8 Dbs with 20 gig of space on them. Although they are all located on mysql3.ixwebhosting.com instead of localhost.

This has really been confusing me because as I said before I have never had this problem before.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


I use to use ixwebhosting.com before I bought my own servers and started up my own hosting company.

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


Well thats kool, I love ixwebhosting and I have never had any big problems with them. Whats your hosting company do? Is it the CpgNuke hosting I see here on this site?

Also I don't think I will change just because of this, I really want to fix this and its bugging me to no end.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


check your PM's Wink

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


ok, This is what happened. the had oidpag.com hosted by acenet. They lost my home directory but were able to save my mysql file. Now i got that database uploaded to my new site and bluehost added it. I uploaded the dragonfly interface again. the new site has a different domain name... anakir.com i get the "cookie" error "Please enable cookies to post on this site. If you feel that you have reached this message in error please refresh the preceding page once and post again" and the setting is because....
www.cpgnuke.com/Forums...rt=15.html

Now i am dumb. I am VERY dumb. well..more of a newb. I know exactly what i need to change but no idea how to do it...

what i have is the SQL database and a first time use interface. It shows the posts and news for the site... I just cant log in. I dont know how to go in and change what that link says to do above.

This is what i have tried so far. Uploaded the interface to my old site oidpag.com and was able to log in. I made that change and backed up the site and moved the database to the new site and still get the cookie error.

When you change that setting up above link where does it save it to? the sql database or does it edit a file in the interface?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly (9.0.6.1)


pointed oidpag.com to the new site and was able to log in and make the change. That allowed me to log out and type in the new site and able to get in there.

I am working now ;D

I guess i am still dumb but i am working heh

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Dragonfly (9.0.6.1)


WolfWood wrote

Also I don't think I will change just because of this, I really want to fix this and its bugging me to no end.


Well, you've all done a lot of hard work but have you tried the suggestion in my post that I linked to? That workaround has been suggested and tried before with success.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache/5.0.24/5/9.1 CVS


Well guys I thank you for your help, but bigern was actually in my Server and SQL Db looking around and he could not figure out what it was either. So he suggested that I try a a few things so I am, I will post what happened later.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


Ok Guys I tried what he said, instead of using impact.gaming1o1.com to try and use www.gaming1o1.com/Impact and I tried that and It did NOT work. So what the flying hell is going on???

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.31/4.x/N/a/9x


what about without the www as just gaming101.com/Impact?
domain as gaming101.com
path as /Impact

There is going to be an issue with your cookies but depending on your dns configuration plus the path you specified for df on install could mess things up. keep experimenting with the paths is the best i can tell ya. could try a search on "install sub domain" because the install path for a subdomain or folder is indeed going to be different then normal default values.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.33/4.4/4.3.11


He gave up, this was a very wierd problem :S

Come build a tutorial community with us.
www.Noob-Tutorials.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Operating system.: Linux:.|Apache version.:1.3.37 (Unix):.|PERL version.:5.8.7:.|PHP version.:4.4.4:.|MySQL version.:4.1.21-standard:.|DF.:9.x:.

All times are UTC