Support ⇒ Upgrades :: Archives ⇒ zero in new users signature :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

Archived ⇒ zero in new users signature


hi Smile

problem is like this.
when i did un update to 9.1.1 dragonfly (before i had 9.0.6.x)
since then i have account problems like:

1. now all of the users have a Signiture in there profiles, they all have the same siginutre -> 0 (only 0, in writen)

2. the seconde problem is again with the users. my user info blocks shows Membership laike this exeple:
"Membership:
Latest: test
New Today: 15897
New Yesterday: 8
Overall: 15905"
and every day that pases the New Today allways shos 15897
but the New Yesterday shows corretly.

the update went with no problem, everythings worsk ok, but only this with users is not working properly.
now does some one now how ti fix this problem?
Thx

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux , 2.0 , 5.0.51a , 5.2.6 , 9.1.2.1


it seems that you have missed few files ... make sure to upload "all" 9.1.1 files please

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


NanoCaiordo wrote
it seems that you have missed few files ... make sure to upload "all" 9.1.1 files please


tryed, the same problem.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux , 2.0 , 5.0.51a , 5.2.6 , 9.1.2.1


This is not an IIS issue! I have the same 0 when people register and I'm using Linux/apache. Seems that it adds 0 by default instead of an empty field.

User can change signature without problem.. This is only affected when user is not typing anything in signature or when signature field is hidden from user when register.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
ClarkConnect 3.2/Apache 2.0.x/MySQL 4.1.x/PHP 4.3.x/Dragonfly CVS


yeah Pitcher correct, its not an IIS issue. The last night i was able to found where the problem come from + few very little things, will be ok for the next release.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Great.. nice to get rid of that little zero Razz

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
ClarkConnect 3.2/Apache 2.0.x/MySQL 4.1.x/PHP 4.3.x/Dragonfly CVS


Sorry to drag this topic up again but I've just noticed this "zero" issue on my sites too after a recent upgrade. Nano, is there a quick fix we can carry out to get rid of it? Thanks.

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


Are you still using Dragonfly 9.0.6.1?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


No, 9.1.2.1 (I'll update my sig)

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


Just a gentle nudge. Is there a fix for this? Thanks in advance.

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


Just a questions:

does this happen for new registered users only?
are your server specs correct?

then if you can give me more details would be helpful.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Hi,

Thanks for the reply. Yes, it appears to be for new users only (i.e. the zero is pre-filled in the AIM field of the registration form when people sign up but there is no zero in that field in the database for those who registered before the update).

The server specs are correct with the possible exception of the Apache version (that may have been upgraded since I last specified the version number but I can't find the current version right now to check). If you would like any further details please just let me know, thank you!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1


I ran into a similar issue with the "My Location" field and the DFmaps module which was related to the relevant field in the users table being pre-filled for the Anonymous user. Looking at the users table again I note that there's a zero in the user_aim field so I guess that might be the cause of this problem?

Note: WWW Private Listing - Staff Only

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
linux/Apache 2.4.27/MySQL 10.1.26-MariaDB/PHP 5.2.17/Dragonfly 9.2.1

All times are UTC