Dragonfly CMS v9 ⇒ Modules & Blocks :: Archives ⇒ ForumsPro issue :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexModules & Blocks

Archived ⇒ ForumsPro issue


I just upgrade to DF 9.1.2.1 and want to add ForumsPro

Install button in admin menu .... responds have a blast using it
Clicking ForumsPro(1.0.0.3) in the menu.... option import my CPGBB data click do the install Succesfull!!
Now begin importing.... Database error webmaster has been notified.... still waiting for that....

Have tried a few time and at 1 attempt 5 querries have been mad and at another 10 so something is going wrong some where....
I check phpMyAdmin and the tables are added... most are empty.

Any suggestions Confused

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
server ??/MySQL 5+/PHP 5+/Dragonfly 9.1.2


This surely isn't the right place to ask for support for a module which wasn't made by the team here. Your chances of solving your problem will surely improve if you head to www.myndworx.com and post your problem there and not here.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.0.54 (Unix)/5.0.51/5.2.6/DragonflyCMS 9.2.1

Last edited by CatchImran on Sat Jun 16, 2007 10:57 am; edited 1 time in total


You can't use 1.0.0.3 with Dragonfly 9.1.x, you have to use ForumsPro 2.x

Diagon Alley - Top Design

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/1.3.37/4.1.21-standard/4.4.4/9.1.1


CatchImran wrote
This surely isn't the right place to ask for support for a module which wasn't made by the team here. Your chances of solving your problem will surely improve if you head to www.myndworx.com and post your problem there and not here.


Still the forum search got me to this topic 😉

sarah wrote
You can't use 1.0.0.3 with Dragonfly 9.1.x, you have to use ForumsPro 2.x


Thanx Sarah, I get back to get me a good version....

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
server ??/MySQL 5+/PHP 5+/Dragonfly 9.1.2

All times are UTC