Support ⇒ Upgrades :: Archives ⇒ SITE DOWN - Fourms page > Blank > Hacking attempt - message :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

Archived ⇒ SITE DOWN - Fourms page > Blank > Hacking attempt - message


Hello Folks,

Been a long time from my last posting... I have upgraded to the current version: 9.1.2.1 from 9.0.6.x and most things went good, except...

Our site is down and I have been at it for hours with no progress. Please help me get the forums back up and running!

When I go to: http://650rider.com/Forums.html from any link all I get is a blank page with the text content that says "Hacking attempt". I have read a bit about this term "Hacking attempt" in a few places on the forums but nothing that addresses my issues.

And

When logged in as a user and on another users profile page, if I click the PM link I again get a blank page, no text conteant at all, see link: PM LInk

I have worked on this and come up with nothing, no idea how to fix it at all.... Rolling Eyes and last thing I just now noticed is my StaSig.php is not working

Thank for any help and GREAT job on the new version - it seems to run much faster! And the back end extra features are nice too!

Gerald Scott
Asheville, NC US

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
. . . . . . . . .. . . . . . ( Linux 2.6.9 / 2.2.3 / 5.0.22 / 5.1.6 / 9.1.2.1 )


By making sure that all files are correctly uploaded you will fix your problem.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Thank you for the reply - I'm having one of our server techs up the zip package and unzipping it in the site root. Thats the best way to avoid ftp file error issue. I'll let you know how it goes.

Gerald Scott
Asheville, NC US

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
. . . . . . . . .. . . . . . ( Linux 2.6.9 / 2.2.3 / 5.0.22 / 5.1.6 / 9.1.2.1 )


UPDATE:

Thank you for the help - I had one of our server techs upload the package to the server and unzip there - and we are up and running now. No more errors with the PM or forum boards... I'll have to remember this next time - thanks again!

Gerald Scott
Asheville, NC US

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
. . . . . . . . .. . . . . . ( Linux 2.6.9 / 2.2.3 / 5.0.22 / 5.1.6 / 9.1.2.1 )

All times are UTC