Dragonfly CMS v9 ⇒ Coppermine :: Archives ⇒ Batch upload only uploads half the pictures :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexModules & Blocks Coppermine ⇒ Archives

Archived ⇒ Batch upload only uploads half the pictures


I upload all my files to the ftp. Chmod is right. When i try to run the batch add. Coppermine only recognizes 3 or 4 pictures and the rest are all red x's (In internet explorer) and nothing in fire fox.

I ran it only in Explorer so I could see where it wanted to get the pictures from cause they showed broken link.

This is what I got.



This says www.ceejayimages.com/i...mp;size=48

and that pictures file name is Concord_point.jpg

Sorry tried to give as much info as possible and couldn't find it when searching.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux//5.0.32/ 5.2.5/9.2.1


Batch add requires that thumbnails be created in addition to the process of adding the files to the database. Filing doesn't take much time, but creating/processing the thumbnails does. You're probably overrunning the shorter of two parameters, the PHP max_execution_time (default of 30 seconds), or (in the case of Apache) the TimeOut directive (default of 300 seconds).

You can tweak the values upwards (would try setting a larger max_execution_time first) and/or just re-run the batch add until all the files have been processed, as I don't believe it'll add the same file twice.

It is pitch black. You are likely to be eaten by a grue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Ubuntu 12.04, Atom D525/Apache 2.2.22/MySQL 5.5.38/PHP 5.3.10/Dragonfly 9.4.0.0 CVS


NO it wont add the same file twice but once it uploads one or two. Then if you go back into the batch add. Then it shows red x's for all of them. And doesnt recognize any. I thaught at first it was spaces in the names. But the one or two its picking has spaces and not working on some that don't.

Ill try again. But so far. All it will get is the few fiels the first time. Nothing works if you try it again.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux//5.0.32/ 5.2.5/9.2.1


no more help Sad

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux//5.0.32/ 5.2.5/9.2.1


Make sure that those pictures are not in the pictures tables already, delete the picture and the thumb from userpics/youruid IF coppermine created them.

Retry again.

If it fails on the same pictures again, then the problem is the pictures it self.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.7 / PHP 7.3 / head


I have tried everything. And no works. I somehow got one to upload by changing the name of the file. But have tried that to others since with no luck.

Coppermine doesnt like me Sad

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux//5.0.32/ 5.2.5/9.2.1


JJKKING,

Your going to have to provide details of your problem. Telling us it doesn't work, simply doesn't help us help you.

Batch uploading works fine for me, I just did 100 pictures no problems. There did that help you? Probably not. See how productive this type of communication is? It's really not Smile

Now, there is debugging in Dragonfly you can turn on to generate the output to show you whats going on.

Coppermine module also has it's own debug option you can turn on to see additional messages from coppermine specifically.

Turn these on, then try it again, and then show us the errors.

J.
j e r u v y a t y a h o o d o t c o m

Need help? Look here: www.dragonflycms.org/W...d=112.html
Need to chat? Look for me on irc.freenode.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Ubuntu7.10/Debian3.1 - 2.2.3/1.3.37 - 5.0.38/4.0.27 - 5.2.1/4.4.7 - CVS/9.1.2}

All times are UTC