General ⇒ DVCS Info (Mercurial/CVS) ⇒ 9.1.2.8 (also applicable to 9.2.x) ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDVCS Info (Mercurial/CVS)

9.1.2.8 (also applicable to 9.2.x) Reply to topic

Go to page Previous 1, 2, 3, 4 Next

hmm, and people wonder why we seek server spec info, then become quite rude about it.

I'm running php5 on all sites I've tested on, so that bit fits and I suspect Nano was doing the same, as well as darkgrue. But then that sloppy person said he was running "all the latest" and that doesn't fit Confused - quite likely he was not running "all the latest" Floor laughing

But bigern's specs say PHP4 and that does fit.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Confirmed - I get the error under PHP4 - thank you dusman for that perceptive trouble shooting.

So, if anyone is contemplating cvs with php4.4 - forget it for a few hours until Nano is back online, unless DJ pops in sooner.

I'm off to bed and will take up the other issue I have found with the admin block with Nano later today.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


coool. Thanks ya'll
I'll be waiting...

.::..::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.2.6/5.0.86/5.2.8/9.3.2


Nano has fixed php4 compatability, so give it about an hour before grabbing a snapshot, or grab it via ssh now.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


great work, glad it worked out

-Dustin

Celebrity Babes | Celebrity Videos | Funny Videos | Information for Men

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/Apache 1.3/4.1.21/5.2.1/9.2.0.RC1


Please note that the News module has been changed:
  • "morelink" is now split into components
  • virtually all html has been removed from the code
  • templates have been adjusted
  • hard-coded colors in the templates have been eliminated
  • the core themes have already been upgraded
  • mountain_rush, CPG-News and Fiblack3d hve been upgraded
  • the Azul group of themes are in the process of being upgraded
In view of the blocks changes announced above, the module is no longer compatible with 9.1.2.1 - CVS only.


During the upgrade process, various flaws and non-compliances are also being removed.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):



# replace
blocks_visible('l/r');
# with
$Blocks->l;
$Blocks->r;


is it necessary to replace "if conditions" too? Confused
Thanks

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
WinXP/Apache1.3.33/Mysql 4.1.9/PHP 4.3.10/CPG 8.2


hello

i have same problem after upgrading with DF 9.2.0 RC2....
Do i modify all problems in my theme.php ? or it's better to delete all and re-download new themes ??

And how to reassign, after update, the default (or dragonfly) theme ?? In which file can i 'force it' manually, because i cant see my homepage ....

sorry about my english, i hope someone will understand me ..

thank you

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
VISTA / ... / MySQL V.5.0.45-log (client: 4.0.25) / PHP 4.4.7 / Dragonfly 9.2.0RC2


updating your themes isnt as bad as it sounds, did most of my sites earlier in the week (9.2 upgrade and theme changes) and all went pretty smoothly. Well worth setting theme back to default before upgrading though......

Please enter your server specs in your user profile! 😢


thank, but i do the modify as shown on first topics, but i have each time news error .....

So if its possible for me to switch theme to default by modify some php file i take ideas ...because i have no longer acces to site (admin or other !)

if someone got a idea ...

thanks

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
VISTA / ... / MySQL V.5.0.45-log (client: 4.0.25) / PHP 4.4.7 / Dragonfly 9.2.0RC2


best bet is to go into phpmyadmin and open your *Prefix*_Config_Custom table, replace whatever value you have in the Default_Theme Field with default

That should get you back into the admin panel for starters....

Regards
Tom

Please enter your server specs in your user profile! 😢


stulinx did you read the first post in this topic or you immediately jumped to the "PostReply" button?

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


hello

i try to modify all things as writing in the first post ...some of them i not found in files .php ...

so i try to modify them, but it was not so good idea ...
but i will try another time to re-do modifications

and i'm not so good with all this code, i'm just using tutorials for making my dragonfly website, and trying to understand how all things are working .... i can say i'm just noob here Rolling Eyes (when i see lot of people doing nice things !)

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
VISTA / ... / MySQL V.5.0.45-log (client: 4.0.25) / PHP 4.4.7 / Dragonfly 9.2.0RC2


the first post it also say to "enable CPG_DEBUG (a must in this case)"

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


hello

i was activate all this, and then i see a lot of errors lines in footer, but even i change theme with dragonfly basic theme and i see still a error ....

And there is too much error lines ....i don't know how to start correction!
but thank you for answer and trying to help me

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
VISTA / ... / MySQL V.5.0.45-log (client: 4.0.25) / PHP 4.4.7 / Dragonfly 9.2.0RC2

All times are UTC
Go to page Previous 1, 2, 3, 4 Next


Jump to: