General ⇒ DVCS Info (Mercurial/CVS) ⇒ 9.1.2.8 (also applicable to 9.2.x) ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexDVCS Info (Mercurial/CVS)

9.1.2.8 (also applicable to 9.2.x) Reply to topic

Go to page Previous 1, 2, 3, 4

plz NanoCaiordo or someone else can explain more specific when i will upgrade my theme to DF 9.2.

My Theme was working perfectly on laste relase of DF.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
xp/2.0.1/5.0.45/4.4.7/9.2


All themes need to be updated when upgrading from DF 9.1.2.1 to DF 9.2

IF you were running a CVS version 9.1.2.8 or higher, then you theme must have already been updated.

Also look in the Themes forum for more info on updating your theme or check with the author for updates

Admin - Great Lakes Web Designs
Theme Designer - WebSite Guru Designs
Site Admin - Families with Food Allergies

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux 2.6.27-grsec/Apache 2.2.11/MySQL 5.0.67-community-log/PHP 5.2.8/DF 9.2.1


bump

if you have troubles or want to start a theme upgrade then by enabling CPG_DEBUG, in config.php, debugging and fallback functions will be enabled.

Ciao

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS

All times are UTC
Go to page Previous 1, 2, 3, 4


Jump to: