General ⇒ $this->Website ⇒ Banned because Unknown user-agent? ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index$this->Website

Banned because Unknown user-agent? Reply to topic

Go to page Previous 1, 2, 3, 4, 5

Fire Fox 7 is out


Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0

cant remember how to add it lmao

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


I gave someone admin rights to my site and while they were trying to "secure" the site from spamming in our forums he set Unkown User-agent to active it looks like. Now I can't get into my site at all to change it back. No matter what I try to use I get blocked. I am not extremely familiar with the inter-workings of Dragonfly CMS but I have root access to all the files and the database. I just need to know what to change and where. Any help would be appreciated!

Thanks!

Please enter your server specs in your user profile! 😢


find on your cache/config_MAIN_CFG.php

'_security' => array(
'bots' => '1',
'email' => '1',
'ips' => '1',
'referers' => '1',
'uas' => '0',
'flooding' => '0',
'delay' => '2',
'unban' => '1',
'bantime' => '86400',
'debug' => '0',
'shield' => '1',
),

And set 'uas' to 0. 'uas' => '0'

You should be able to access your site and change the configuration form administration zone.

www.greenday2k.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


@KickYerJunk, you should really upgrade your Dragonfly CMS.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


do as greenday2k says

but you still need to go into admin -> security and disable the option, so making the change permanent.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
none available


I need to add this one for a friend who browses from Unix, but can't figure out the right place/syntax to add it in the UA file.

Mozilla/5.0 (X11; U; NetBSD amd64; en-US; rv:1.9.2.13) Gecko/20110209 Namoroka/3.6.13

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


Kinsman, just disable the unknown user agent option, it always been a nightmare to maintain.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Ok, have done so thanks.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0

All times are UTC
Go to page Previous 1, 2, 3, 4, 5


Jump to: