Support ⇒ Troubleshootings :: Archives ⇒ User Agent String :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexTroubleshootings

Archived ⇒ User Agent String


How do I phrase user agent strings so that they can be added to the security.php file.

For example, I want to add this UA:

Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95/11.0.026; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413

Thanks,
Mike

Forwards Ever, Backwards Never!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux-CentOS 5. Apache 2.2.3. SQL 5.0.87. PHP 5.2.11. DF9.2.1


Can anyone help me with this please?

Forwards Ever, Backwards Never!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux-CentOS 5. Apache 2.2.3. SQL 5.0.87. PHP 5.2.11. DF9.2.1


Currently you cannot.

J.
j e r u v y a t y a h o o d o t c o m

Need help? Look here: www.dragonflycms.org/W...d=112.html
Need to chat? Look for me on irc.freenode.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Ubuntu7.10/Debian3.1 - 2.2.3/1.3.37 - 5.0.38/4.0.27 - 5.2.1/4.4.7 - CVS/9.1.2}


in cvs version you can. looks as tho both of you are using cvs just need to upgrade to latest

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Multiple Setups


Actually I was not referring to CVS. Hence why I said 'currently' Smile

J.
j e r u v y a t y a h o o d o t c o m

Need help? Look here: www.dragonflycms.org/W...d=112.html
Need to chat? Look for me on irc.freenode.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Ubuntu7.10/Debian3.1 - 2.2.3/1.3.37 - 5.0.38/4.0.27 - 5.2.1/4.4.7 - CVS/9.1.2}


Diz was referring to the fact that both of you have CVS indicated in your server specs, hence you have access to that capability, tho it's not terribly user-friendly.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Agreed, and adding is still an issue.

J.
j e r u v y a t y a h o o d o t c o m

Need help? Look here: www.dragonflycms.org/W...d=112.html
Need to chat? Look for me on irc.freenode.net

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Ubuntu7.10/Debian3.1 - 2.2.3/1.3.37 - 5.0.38/4.0.27 - 5.2.1/4.4.7 - CVS/9.1.2}


Can I not manually add the U/A to the security.php file?

If so how would I convert the U/A in to the correct format for the file?

I notice there are extra / added in some of the existing U/A in that file.

Mike

Forwards Ever, Backwards Never!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux-CentOS 5. Apache 2.2.3. SQL 5.0.87. PHP 5.2.11. DF9.2.1

All times are UTC