Support ⇒ Upgrades :: Archives ⇒ switched servers, users can't login :: Archived ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexUpgrades

Archived ⇒ switched servers, users can't login


I'll try to reset admin password today although I doubt this is the problem since I don't even get an error with a bogus login... I think it's a cookie error somewhere and I have to figure out how to clear it.. LEO is a big part of the issue atm... how do I turn LEO off? Normally in the admin system I know how to do it but since I don't have access to that now is there a way to turn in off in phpmyadmin?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/ MySQL: 5.0.45. DF version: 9.1.2.1


I found out something interesting:

it keeps adding weird characters into the 'foot1' they are 'ÂÂ' and then the copyright info


<?php
if (!defined('CPG_NUKE')) { exit; }
$MAIN_CFG = array(
'global' => array(
'sitename' => 'my site name',
'site_logo' => 'logo.gif',
'slogan' => 'Share Thoughts, Initiate Discussions',
'startdate' => 'May 15, 2006',
'adminmail' => 'my email',
'anonpost' => '0',
'Default_Theme' => 'fisubsilversh',
'foot1' => '© copyright info',
'foot2' => '<P>Best viewed in 1024x768 monitor resolution with ...

etc etc

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/ MySQL: 5.0.45. DF version: 9.1.2.1


it's fixed,.. had to reset admin pass in phpmyadmin Big grin

thanks everyone for the support and the suggestions Very Happy

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/ MySQL: 5.0.45. DF version: 9.1.2.1


You are always welcome!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Linux/2.0.54 (Unix)/5.0.51/5.2.6/DragonflyCMS 9.2.1

All times are UTC