Dragonfly CMS v9 ⇒ Coppermine ⇒ ThickBox 4 coppermine ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum Index Modules & Blocks Coppermine

ThickBox 4 coppermine Reply to topic


This still works well in the latest 9.3.3.0 DF, but breaks the CSS menu in internet explorer. CSS still works fine in FF.

Similiar to how the forum sync problem used to break it in the forums before it was fixed I think.

www.junglewraiths.net/...coppermine

Oh well, small price to pay for a cool mod.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


Kinsman wrote
, but breaks the CSS menu in internet explorer.
Are you sure this is because of the mod? The CSS menu doesn't work on www.junglewraiths.net/...coppermine but the mod is only for displayimage.

Klas
.
My mice Terri & Tracy

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


Yes its a bit odd I know, let me back out all the changes and see whats going on, as I also setup your Juploader script as well.

www.terralights.de/ter.../t=70.html

Also got this error this morning in email.

On /index.php?name=coppermine&file=displayimage&meta=topn&cat=10193&pos=0
While executing query "SELECT visibility FROM cms_cpg_albums WHERE aid=topn LIMIT 1"

the following error occured: Unknown column 'topn' in 'where clause'

In: /home/bik47463/public_html/junglewraiths.net/modules/coppermine/displayimage.php on line: 804


I'll put everything back to stock and check again, just in case its a problem with gallery since our upgrade to 9.3.3.0

Thanks for looking. Cool

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


Confirmed, it seems we have a coppermine topmenu bug since the upgrade, will post a new topic for that now, sorry for the confusion, I don't check our site in IE often enough really.

Anychance you could take a look at the Jupload issue I posted on your site?

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


Just for info, heres how I fixed the problem, it was unrelated to this mod. Embarassed

dragonflycms.org/Forum...74/#155274

I'll start a new topic about the Juploader issue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


I updated Lytebox to Ver 4 and it supports IE8/9 now. Big grin

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0


Attaching it here for anybody who wants it, as I couldn't get any later versions to work.
Attachment: lytebox_v4.0.zip
Description
Filename lytebox_v4.0.zip
Filesize 100.30 KiB
Downloaded 4 Time(s)
You are not allowed to view/download this attachment

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
2.6.18-164.11.1.el5xen/2.2.13/5.0.89-community-log/5.2.11/9.3.3.0

All times are UTC


Jump to: