General ⇒ Announcements ⇒ 9.2.1 Released ⇒ Community Forums ⇒ CPG Dragonfly™ CMS
Forum IndexAnnouncements

9.2.1 Released Reply to topic


Thanks for pointing that out to me Diz! You rock!

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
[ Linux / Apache 2.2.8 / MySQL 5.0.45 / PHP 5.2.6 / CPG 8.2b - 9.3.4.1]


will be there a way to copy data from forums pro to dragonfly forums?

www.sitetalk.com/myworld
First social community with business function
Go and register for free

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


MyStur wrote
will be there a way to copy data from forums pro to dragonfly forums?


Not inbuilt, but may be someone will write a script for it.

9.2 its done and no further features will be included, there are going to be bug fixes and possible improvements to whats there already.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


how can we upgrade?

www.sitetalk.com/myworld
First social community with business function
Go and register for free

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


It's not out.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
-


when is the release date?

www.sitetalk.com/myworld
First social community with business function
Go and register for free

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


soon

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):


that is the best answer ewer Smile

www.sitetalk.com/myworld
First social community with business function
Go and register for free

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Vista/2.2.9/5.0.45/5.2.6/9.2.1


Any word yet on when the next version after 9.2.1 is going to be released? I am having an issue with batch add in coppermine, but can't get any help with it, so I am hoping that the next version will possibly resolve my issue.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
OS - CentOS - version ? / MySQL - 4.1.22 - standard / PHP - 5.2.5 / Dragonfly 9.2.1


No changes on coppermine from the last release unless a bug report is properly filled, analyzed, verified and fixed.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Will you be ale to add Youtube vidoes to the forums? or is youtube still locked out?

www.azbaja.com
www.Fire-Fight.com

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CMS 9.1.2.1


The only feature will make to 9.2.1 its an auto protection system from hack attempts directed to targeted files from within the server eg: index.php

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


Hi,

I currently have a few days for a complete server-update, so I wonder whether the release of 9.2 might be in the next days.
Is there any new info about the release date?

Thanx for great work
spacie

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Debian/2.2./5.1.49/5.3.3/9.2.1


My target is to have a very stable - more secure - tuned up release.

Today I've sent to cvs few patches and already looking to include outstanding feature requests, for last fix known bugs.

As usual an RC will be released before the stable version.

As for now no release date is available but its not far away.

.:: I met php the 03 December 2003 :: Unforgettable day! ::.

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
CloudLinux / Apache 2.4 LSAPI / MySQLi 5.6 / PHP 5.6 / DCVS


good target Wink

Thanks for the info. So until then I will give 9.2.1 a try and hope that the upgrade to 9.2 won't hurt Wink

I could not find any diffs for patching from 9.0.6.1 to 9.2.1 as in earlier upgrades, is patching no longer supported?

regards
spacie

Server specs (Server OS / Apache / MySQL / PHP / DragonflyCMS):
Debian/2.2./5.1.49/5.3.3/9.2.1

All times are UTC


Jump to: